Reef Central Online Community

Go Back   Reef Central Online Community > Coral Forums > Zoanthids
Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Unread 03/05/2017, 05:41 AM   #1
dhd666
Registered Member
 
dhd666's Avatar
 
Join Date: Dec 2013
Posts: 21
Zoas deteriorating

Hi Guys,

Any help on how to get my zoas to open again. Below is a before and after pic. Had them for 3 months and recently they are closing up and only the middle section is opening. I have done an iodine dip and there are no nudis on them.

Salinity : 1.025
Nitrate : 50
Ph : 8
Alk : 9
Calcium : 450





Sent from my iPhone using Tapatalk


dhd666 is offline   Reply With Quote
Unread 03/05/2017, 02:56 PM   #2
NanoReefWanabe
Registered Member
 
NanoReefWanabe's Avatar
 
Join Date: Oct 2006
Location: Barrie, Ontario, Canada
Posts: 6,639
Those nitrates are wicked high...it looks like those zoas have pox I see what looks like white blisters on the sides of them...have a clearer closer pic?


NanoReefWanabe is offline   Reply With Quote
Unread 03/05/2017, 08:14 PM   #3
garygonzales
Registered Member
 
Join Date: Feb 2006
Location: WEST ALLIS ,WI
Posts: 922
it looks like you have stars all over the place as well..i think they can eat zoas as well or at least irritate them


garygonzales is offline   Reply With Quote
Unread 03/05/2017, 09:43 PM   #4
NanoReefWanabe
Registered Member
 
NanoReefWanabe's Avatar
 
Join Date: Oct 2006
Location: Barrie, Ontario, Canada
Posts: 6,639
♤Those look like feather dusters to me♤


NanoReefWanabe is offline   Reply With Quote
Unread 03/07/2017, 06:43 AM   #5
dhd666
Registered Member
 
dhd666's Avatar
 
Join Date: Dec 2013
Posts: 21
Those are sporatoid snails on the glass. No spots on the frag


Sent from my iPhone using Tapatalk


dhd666 is offline   Reply With Quote
Unread 03/07/2017, 06:44 AM   #6
dhd666
Registered Member
 
dhd666's Avatar
 
Join Date: Dec 2013
Posts: 21
I have dipped them as well


Sent from my iPhone using Tapatalk


dhd666 is offline   Reply With Quote
Unread 03/07/2017, 02:20 PM   #7
dhd666
Registered Member
 
dhd666's Avatar
 
Join Date: Dec 2013
Posts: 21
3 or 4 have started to open


Sent from my iPhone using Tapatalk


dhd666 is offline   Reply With Quote
Unread 03/09/2017, 01:27 AM   #8
manfrog
Registered Member
 
manfrog's Avatar
 
Join Date: Mar 2017
Location: Satsuma, AL
Posts: 56
Agreed about the Nitrates. Have they been that high all three months that you have had the Zoas.
Some of mine shut down when I bought a new light and had the light intensity too high. Once I got that right they opened up.
I also had that reaction in a tank that had a breeding pair of clownfish that I was trying to feed heavily, for spawning purposes, thus raising nutrient levels in the tank.
Not sure if the high nutrients caused it, in my case, but I guess it's possible.


manfrog is offline   Reply With Quote
Unread 03/09/2017, 12:24 PM   #9
dhd666
Registered Member
 
dhd666's Avatar
 
Join Date: Dec 2013
Posts: 21
Apologies those are spirorbid worms


Sent from my iPhone using Tapatalk


dhd666 is offline   Reply With Quote
Unread 03/09/2017, 10:23 PM   #10
Buddy55
Registered Member
 
Join Date: Feb 2016
Posts: 171
I experienced this slow recession of mine as well. I did a few things, raised temp. I'm at 78 now. I lowered to mid rock level. And i moved closer to power head that has a pulse motion. I think debris and amphipods were annoying it and the flow has made a difference in only a week. They have almost 100% opened. Just IME is all.


__________________
90 gallon DT w/40 gallon sump
Buddy55 is offline   Reply With Quote
Unread 03/10/2017, 12:12 PM   #11
dhd666
Registered Member
 
dhd666's Avatar
 
Join Date: Dec 2013
Posts: 21
Quote:
Originally Posted by Buddy55 View Post
I experienced this slow recession of mine as well. I did a few things, raised temp. I'm at 78 now. I lowered to mid rock level. And i moved closer to power head that has a pulse motion. I think debris and amphipods were annoying it and the flow has made a difference in only a week. They have almost 100% opened. Just IME is all.


Thanks! I was thinking of putting more flow on him to see if it helps


Sent from my iPhone using Tapatalk


dhd666 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On



All times are GMT -6. The time now is 03:55 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2022 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2022
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.