Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Coral Forums > Soft Coral Keepers
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 02/01/2018, 06:50 PM   #1
paulsz
Registered Member
 
Join Date: Aug 2017
Location: Toronto, Canada
Posts: 33
Soft corals in new tank not opening as much

Hi all,

I have a fairly new tank. Been up and running about 2 months now (by up and running i mean with fish in it. Started cycling near end of October).

Ended up getting a few corals a week ago. For the first few days, they looked great. Just like they were when i had bought them. But for the last couple of days, they haven't been opening like they do typically. Especially the sympodium. Some pictures are below. Would anyone know why? I placed them fairly low in the tank. The tank is 20" deep and i put them maybe 3-4" from the bottom, so something like 16" deep. The frag tanks they came from had them maybe 2-3" below the water line, so much closer to the light. I'm thinking they aren't getting enough light, but i don't know why they were doing so fine for the first days if that was the case...


Thanks

GSP, Day 1
GSP before.JPG

GSP, Day 7
GSP after.JPG

Mushroom, Day 1
Mushroom before.JPG

Mushroom, Day 7
Mushroom after.JPG


paulsz is offline   Reply With Quote
Old 02/01/2018, 06:51 PM   #2
paulsz
Registered Member
 
Join Date: Aug 2017
Location: Toronto, Canada
Posts: 33
Sympodium, Day 1:
Sympodium before.JPG

Sympodium, Day 7:
Sympodium after.JPG


paulsz is offline   Reply With Quote
Old 02/07/2018, 03:45 AM   #3
shamoo
Registered Member
 
Join Date: Apr 2017
Location: England
Posts: 18
im no expert, just cycling my tank now, but you're probably best testing your water and putting your results on here, then someone with experience would be in a better position to help you.


__________________
150g DT, 5ft long & 25g sump, 50KG live rock, sotfites and fish
EHEIM compact+ 5000 return pump, the rest to follow

Current Tank Info: 150g, softies and fish, 50kg live rock, 24g sump
shamoo is offline   Reply With Quote
Old 02/14/2018, 01:22 PM   #4
Navig8tr
Registered Member
 
Join Date: Jul 2005
Posts: 54
It is most likely an adjustment to a new lighting system.


Navig8tr is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 03:53 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014