Reef Central Online Community
Premium Aquatics

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Aquaforest
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 03/14/2017, 08:58 AM   #1
[email protected]
Registered Member
 
Join Date: Dec 2016
Location: Zagreb
Posts: 18
coral growth/colour

Hi all,

what would be ideal nutrient value and lighting period for good coral growth for AF based system?

For about a month I've had almost 0 coral growth.
~100g mixed tank was started mid October with live rock, water from old tank and dry sand. I dose BioS from start, later ProBioS and ProBioNP. 4drops each.
After a while corals were bleached, purple stylopora was pink, cathalaphylia was neon green with white "tentacles", pavona was neon green but everything was growing.
No3 and Po4 were unmeasurable with SalifertPo4 test and JBL NO3 test.
Hanna Po4 meter showed 0.01

After adding 6 chromis and Foxface and a bit better feeding NO3 rised to about 1. this was maybe because foxface eat all dyctiota that grew from rock and there was lots of it.

I dosed about 10ml KH solution (500mg sodium bicharbonate in 5l bucket) and 5ml CaCl (2kg to 5l bucket) + AF Mineral salts 10ml mixed by original recipe (25mg / 1l).
This lasted about 3 weeks along with 10% water changes as I was chasing parameters. Then I concluded it was more stable to change 5%, 20l.

As colours were still bleached I started dosing AVBE, first few days one drop, then 2 drops, then 2 and 3 alterating and for last 10 days 3 drops.
On the AV day I dose 2 drops in tank and mix one drop of each with some frozen food and powdered flakes and target feed LPS.
I do this as AF Power food is unavailable localy.

As for the lights, 8xT5 ATI 54W:
5pm - 3AM 2 blue
6pm - 1:30 AM 2 white
7PM - 1AM : 2white+2 blue
Untill abotu 2 weeks ago it was shorter by an hour, starting at 5PM and ending around 2AM.

I have small reactor with about 60-70ml of Phosphate minus and about 400ml carbon with 300l/h pump

I was suggested to cut back NP and ProbioS so I can try with 2 drops per day.
Maybe I should cut reactor too?

But wouldn't I suppose to be looking forward to ULNS not away from it?

For last 3-4 weeks I didn't dose a single drop of Ca, KH, Mg and they are perfectly stable until I raise them a bit with waterchange.
Ca 440 measured by REdSea - drops maybe 20 from water change to waterchange
KH 8.4 - 0.2 drop in a week measured with hanna
MG 1410 - Salifert


s@ki is offline   Reply With Quote
Old 03/14/2017, 09:21 AM   #2
[email protected]
Registered Member
 
Join Date: Dec 2016
Location: Zagreb
Posts: 18
just for example:
stylophora purple and pink before and after.

Stock list:
2 ocellaris
2 b.cardinals
6 chromis
1 foxface

1 abonensis shrimp
2 oliva snails
few rock/glass grazing snails (some sort of turbo probbably)
tuxedo urchin
adriatic sea urchin

cathalaphilia
green sarco
trachyphillia
10-15 head size blue and green

frag size:
5 differen zoanthids
3 different lobophylia (head size)
3 different euphylia (one head each)
2 heads of green torch euphylia
3 green ricordea and one brown/red (florida and yuma)
unknown mushroom with small euphylia like tentacles
rhodactis
pink stylopora x2
purple stylopora
green acropora tumida
blue milleopora
green milleopora
pocylopora
blue/gray finger montipora
red finger montipora
green caliendrum (started STN)
pink histrix
green purple plate (lost color about 2 months ago) now brown with dark purple line
purple plate
duncan
kenya tree
lobophytum
gorgonia



Kenya, gorgonia, lobophytum and rodactis will go first out as I plan to have mostly SPS.


Attached Images
File Type: jpg stylo after.jpg (77.8 KB, 30 views)
File Type: jpg stylo before.jpg (77.6 KB, 31 views)
s@ki is offline   Reply With Quote
Old 03/15/2017, 06:12 AM   #3
Anirban
Registered Member
 
Join Date: Jan 2017
Location: North Carolina
Posts: 73
If you are running the system with 0.01 PO4 and 1ppm NO3 then its fine as you are running an ULNS. Sometimes the corals can take a while before they start growing back after they get bleached. As far the light concern it seems fine as well as your other parameters. I will suggest just give the system a bit more time as its still young and it will be fine soon.


Anirban is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:32 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.