Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Coral Forums > LPS Keepers
Register Blogs FAQ Calendar Mark Forums Read


Thread Tools
Old 11/17/2017, 10:13 PM   #301
Registered Member
Reefer40b's Avatar
Join Date: Sep 2016
Location: Fort Collins, CO
Posts: 249
Originally Posted by rajilnaja View Post
Another necro bump for this thread, but I seem to be currently having the same issue. Will be trying the interceptor treatment here in the next couple days.

Upgrade in progress... 180gal build custom stand

Current Tank: 40b with 20 long sump, Mixed reef, Photon V2 32in

Current Tank Info: 40b with 20g sump mixed reef tank, Reefbreeder photon V2 32
Reefer40b is offline   Reply With Quote
Old 11/19/2017, 12:22 AM   #302
Registered Member
Join Date: Dec 2007
Location: Greenwood, IN
Posts: 120
Originally Posted by Reefer40b View Post
Sadly no impact, this seems to be bacterial in my case and has impacted a wider array of corals as time has passed.

rajilnaja is offline   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -6. The time now is 09:11 AM.

TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014