Reef Central Online Community
Blue Zoo Aquatics

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Tunze
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 09/11/2017, 06:34 PM   #1
jsousa
Registered Member
 
Join Date: Oct 2001
Location: Orlando, FL
Posts: 287
Osmolator optical sensor not working

Let me preface...big fan of the Osmolator as I own 3, 2 of which have been running for more than 6 years each. My latest though has been running on my newest tank for about a year and the optical sensor is no longer stopping the pump from pumping and until it hits the secondary float sensor and trips the alarm, it doesn't it stop. I tried cleaning the sensor as per the manual with vinegar to no avail. It's driving my wife nuts. :-)

Anyway I can get a replacement for this sensor? Or is there something else that can be done?

Thanks
John


__________________
"I was trying to help but I'm afraid I pushed to hard. Now I can't even touch it, afraid it will fall apart." - BTS
jsousa is offline   Reply With Quote
Old 09/12/2017, 09:25 AM   #2
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,065
I would start with the self diagnostic test of the optic sensor.

1) With the sensor completely wiped dry plug in the controller.
2) All 4 lights will flash and it will beep, a single light will show for 1 seconds and then the normal 15-20 second pump run at startup will begin.
3) This light that is on one second is the optic sensor status, green means pass, yellow means it is marginal, red means it failed.

Assuming it passes, the next test is to catch it in the act of an overfill, if you wipe your finger under the sensor and the fill stops within 5 seconds, the cause is bubbles. The sensor should be relocated to as calm and bubble free of a location as possible. Be sure that the top off hose is not near the optic sensor as bubbles are added by the splash of the fill.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 09/12/2017, 07:41 PM   #3
jsousa
Registered Member
 
Join Date: Oct 2001
Location: Orlando, FL
Posts: 287
Thanks for your help Roger. I just let the optical sensor dry over a couple of hours with the unit unplugged. Then, as you pointed out in your instructions, plugged it back in. Of course, instead of the 4 lights flashing, the unit just lit yellow and began to pump water into the tank, as it should since it seems dry. Am I missing a piece of the instructions? Is there a way to trigger the actual self-diagnostic?

Thanks
John


__________________
"I was trying to help but I'm afraid I pushed to hard. Now I can't even touch it, afraid it will fall apart." - BTS
jsousa is offline   Reply With Quote
Old 09/13/2017, 09:33 AM   #4
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,065
Assuming this is a unit that was made in the last 5 years, when you first plug it in with the optic sensor clean and dry (out of water) all 4 lights will flash and it will beep, it will show 1 light for about 1 second and then the pump will run for 15-20 seconds with the yellow light showing. The 1 second light is the optic sensor status. Green is what we want to see, it means it passed, yellow usually means it is dirty and this can be as simple as finger prints, red means it failed, usually a broken wire or crusted over by algae or calcium deposits.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 09/13/2017, 10:19 AM   #5
jsousa
Registered Member
 
Join Date: Oct 2001
Location: Orlando, FL
Posts: 287
I bought it from Premium Aquatics. I have 3. It is possible, I guess, that I could have the older unit hooked up on this particular tank but I didnt think so.

Anyway, is there a way to update this unit or at least replace the 5017?


__________________
"I was trying to help but I'm afraid I pushed to hard. Now I can't even touch it, afraid it will fall apart." - BTS
jsousa is offline   Reply With Quote
Old 09/13/2017, 11:12 AM   #6
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,065
It is possible and I would discount a replacement but I suggest we first try to repair it, if you send it in, as long as it is not major water damage or very old, I can generally repair them.

Tunze USA
305 Victor St
Austin, TX 78753


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Old 09/13/2017, 11:22 AM   #7
jsousa
Registered Member
 
Join Date: Oct 2001
Location: Orlando, FL
Posts: 287
I dont believe there's any water damage. But I am concerned going without a unit for as long as it will take to fix. Almost rather purchase a replacement to make sure I'm covered. Can you send me a PM with a price for replacement so I can figure out the right approach?

I'm in Orlando, BTW. Not sure what you think the round trip my be on this.


__________________
"I was trying to help but I'm afraid I pushed to hard. Now I can't even touch it, afraid it will fall apart." - BTS
jsousa is offline   Reply With Quote
Old 09/13/2017, 11:29 AM   #8
rvitko
RC Sponsor
 
rvitko's Avatar
 
Join Date: Apr 2000
Location: Austin Texas USA
Posts: 35,065
If you send it Priority Mail, controller only, turnaround is typically 5 business days. I know here mail was really messed up by Harvey so there could be some delays due to Irma. I will PM.


__________________
Roger Vitko
Tunze USA

"He's for every one of us, stands for every one of us, he'll save every man, woman and child in a mighty Flash!"

Current Tank Info: 210 gallon planted tank with Altum Angelfish
rvitko is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 05:07 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014