Reef Central Online Community
Tampa Bay Saltwater

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Coral Forums > SPS Keepers
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/12/2019, 02:44 PM   #1
stancfii
Registered Member
 
stancfii's Avatar
 
Join Date: Jan 2005
Location: Birmingham, AL
Posts: 584
Help with random STN of SPS

Iíve been pulling my hair out trying to figure out the root cause of STN Iíve been fighting since the summer. Alkalinity is stable at 8.0, calcium at 400, Mg 1360, nitrates may be detectable at 1 on occasion using Red Sea, phosphate 2ppb with Hanna ULR. Some SPS frags and colonies continue to grow at a slow rate, while others keep fighting STN... and they are in the same places theyíve always been. Iíve changed all RO filters, heater (it was old), new circulation pumps, test kits, everything I can think of other than my return pump (eheim) and skimmer pump (jebao). I dose ALK via Randyís recipe via BRS dosing pump, and Ca is Reef Fusion that I dose once or twice a week as I test for it. Prices like my green slimer go bottom up, but I have a red dragon that has started going top down. My only thoughts are bad salt or too many trace elements since the reef fusion has several in it. I switched to Reef Crystals earlier last year which may have been around the time this started, but I canít really remember. Before that I was using Fritz RPM and everything was growing well and colors were great, but not convinced the salt is the issue since some of the finest tanks Iíve seen use RC. Should I try a Triton test?? Lights are 3 Radiums and 2 VHO actinic, tank is standard 180. I run carbon through a reactor and rowaphos passively.

Thanks for the input.


__________________
180g SPS -3 x 250w Radiums, 2 x VHO actinic, DIY RB LED strip, and a EuroReef skimmer modded with a DC pump.
stancfii is offline   Reply With Quote
Old 01/20/2019, 04:58 PM   #2
reefmutt
Registered Member
 
reefmutt's Avatar
 
Join Date: Apr 2003
Location: Mtl. Canada
Posts: 7,985
I’d suggest raising nutrients a touch.
They are very low..
Could be the trace elements in the Fusion but they are usually in a concentration that is based on ca consumption so as long as ca isn’t high, trace elements added via Fusion shouldn’t be either.... theoretically speaking anyways!
Icp test wouldn’t hurt..
so you don’t add any aminos or anything else?


__________________
Matt.

Current Tank Info: 53x32.5x26 190g dt 60g of sumps 3 tank-100 gal frag system 6xAI prime 8xt5. 4x maxspect gyre. Skimz Dual internal sicce pump skimmer Deltec PF601s ca rx+Kalk stirrer
reefmutt is offline   Reply With Quote
Old 01/21/2019, 12:00 PM   #3
Reiser
Registered Member
 
Join Date: Aug 2011
Posts: 8
po4 is to low and alk ist to high for ULN


Reiser is offline   Reply With Quote
Old 01/21/2019, 12:05 PM   #4
ClownNut
Registered Member
 
Join Date: Sep 2004
Location: Minnesota
Posts: 1,864
rtn/stn from top down with all para in check
can be a sign of overdose on trace elements.


__________________
Dont let me know where u lived if u have a nice pair of clownfish in ur tank!^_^
Clown kidnaper^_^

Current Tank Info: 300DD, SM200/RD3,ATI 60-8X80+4X75, 2 Sea Sweep & 4X6105 & 6208
ClownNut is offline   Reply With Quote
Old 01/21/2019, 12:22 PM   #5
Reiser
Registered Member
 
Join Date: Aug 2011
Posts: 8
Quote:
Originally Posted by Reiser View Post
po4 is to low and alk ist to high for ULN
with 0,02 po4 you dont need rowaphos. I have the same Problems with my Echinatas, Red Dragon und some deep Water Acros. The other SPS have no problems. The colour is most pale and not so clear with to low po4 at all SPS in my tank.

when i start dosing to much po4, change water, dose NO3, then i get more STN. because it was to much stress. Now I dose 1ml po4 per day on 1400l
Nitrates is 1 and po4 is 0,04

Skimmer not to wet

My Corals dont like carbon in an reactor. They have no polype expansion and my monti Reverse Sunset was grey with orange polyps when i have carbon in an Reactor.

iodine and strontium are important for stressed corals


Reiser is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 01:55 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2019 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.