Reef Central Online Community
Marine Depot

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > GHL /ProfiLux / Mitras
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 10/18/2018, 08:56 AM   #1
boostedvq
Registered Member
 
Join Date: Jun 2015
Location: Cali
Posts: 312
New LX7 setup

Ok so I got this light yesterday and Iím pretty confused and frustrated with the setup.

I have downloaded the GCC software, version 1.07 (or something similar, Iím not at home so I canít get the exact number)
Tried to connect but it keeps saying that thereís an issue with the connection.

I setup the new connection using COM1, but no luck. Iím very computer illiterate so I donít know what else to do.


Sent from my iPhone using Tapatalk


boostedvq is offline   Reply With Quote
Old 10/24/2018, 09:45 AM   #2
[email protected]
Registered Member
 
Vinny@GHLUSA's Avatar
 
Join Date: Jul 2015
Posts: 235
Hello,

For connecting to the LX7 via USB, you should be using either AUTO or the specific COM port location of your fixture as shown in your windows device manager.

For further support, please use our official forum or create a support ticket.


Vinny@GHLUSA is offline   Reply With Quote
Old 10/24/2018, 11:42 AM   #3
boostedvq
Registered Member
 
Join Date: Jun 2015
Location: Cali
Posts: 312
Quote:
Originally Posted by [email protected] View Post
Hello,

For connecting to the LX7 via USB, you should be using either AUTO or the specific COM port location of your fixture as shown in your windows device manager.

For further support, please use our official forum or create a support ticket.


Thanks for the reply. I was able to set it up; it was an issue with the respective computer I initially tried to use.


Sent from my iPhone using Tapatalk


boostedvq is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:10 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.