Reef Central Online Community
The Filter Guys

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Lighting, Filtration & Other Equipment
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 09/04/2018, 08:53 AM   #1
Stavanger
Registered Member
 
Join Date: Oct 2010
Location: NORWAY
Posts: 86
Help with XR 15 flashing red

Hi
I have got 4 xr15 Radions on my tank.Now suddenly one of them is going nuts.After 24 o clock it looses its program, and start flashing red.When I use an USB cable from the Reeeflink its back to normal and follows the schedule like the other three.Have tried factory reset, new firmware,reebooting etc etc etc.But still the same.Have sendt an email to Ecotech,but no answer from them
Any ideas what to do?

Br Stavanger


Stavanger is offline   Reply With Quote
Old 09/07/2018, 07:48 PM   #2
Crooked Reef
Registered Member
 
Crooked Reef's Avatar
 
Join Date: Feb 2014
Posts: 1,582
Try the eco tech forum under sponsor forums here. They usually answer pretty quickly.


__________________
“In wine there is wisdom; in beer there is freedom, in water there is bacteria.” - Benjamin Franklin

Current Tank Info: 90 gallon reef. Biocube 29 lionfish tank. Mantis tank.
Crooked Reef is offline   Reply With Quote
Old 09/07/2018, 08:07 PM   #3
vetteguy53081
Registered Member
 
Join Date: Apr 2015
Posts: 16
No doubt a connection issue. try unplugging for 5 minutes and plugging back in. Also HOLD the +/- buttons down at same time for 20 seconds


vetteguy53081 is offline   Reply With Quote
Old 09/09/2018, 10:25 AM   #4
Stavanger
Registered Member
 
Join Date: Oct 2010
Location: NORWAY
Posts: 86
Quote:
Originally Posted by vetteguy53081 View Post
No doubt a connection issue. try unplugging for 5 minutes and plugging back in. Also HOLD the +/- buttons down at same time for 20 seconds

Hi:-) Wiil try that and see what happens

br Stavanger


Stavanger is offline   Reply With Quote
Old 09/11/2018, 05:30 AM   #5
Stavanger
Registered Member
 
Join Date: Oct 2010
Location: NORWAY
Posts: 86
xr15 flashing red

Quote:
Originally Posted by vetteguy53081 View Post
No doubt a connection issue. try unplugging for 5 minutes and plugging back in. Also HOLD the +/- buttons down at same time for 20 seconds
Hi
I have tried this several times,but still the same.I guess I have to send it to Ecotech

br Stavanger


Stavanger is offline   Reply With Quote
Old 09/11/2018, 03:53 PM   #6
vetteguy53081
Registered Member
 
Join Date: Apr 2015
Posts: 16
Quote:
Originally Posted by Stavanger View Post
Hi
I have tried this several times,but still the same.I guess I have to send it to Ecotech

br Stavanger
Ecotech will ultimately resolve this issue, but ultimately at some cost. I love their quick support but it seems anytime I sought support, they were ready to sell something and if I declined, I felt a change in attitude/tone from them


vetteguy53081 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 11:17 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.