Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Coral Forums > LPS Keepers
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 02/09/2018, 10:44 PM   #1
JZinCO
Registered Member
 
JZinCO's Avatar
 
Join Date: Aug 2016
Location: northern CO
Posts: 502
LPS looks like crud

Hey everyone.
That subject line isn't totally accurate. My duncans are alright. But two weeks ago, my candy canes, blastos, and euphyllia started receding. In addition a specific candy cane of mine has been melting. The symptoms haven't gotten worse but they've not improved much. SPS and zoas have been doing exceedingly well lately.

A few of my leathers also got halfway to the point of death but recovered. I don't know if this was related.

I'll attach some photos.

The only thing that has recently changed is my flow. I have two jebao wavemakers (rw-15, pulsing 90-3400gph) in my 125 gallon.
salinity 1.026 (refractometer)
temp 80
no3 undetectable (API)
po4 0.25 (API)
alk 9 (API)
Ca 400 (API)



Last edited by JZinCO; 02/09/2018 at 10:58 PM.
JZinCO is offline   Reply With Quote
Old 02/09/2018, 10:53 PM   #2
JZinCO
Registered Member
 
JZinCO's Avatar
 
Join Date: Aug 2016
Location: northern CO
Posts: 502
Here.

Sent from my moto x4 using Tapatalk


JZinCO is offline   Reply With Quote
Old 02/10/2018, 06:11 AM   #3
rvareef
Registered Member
 
Join Date: Jun 2014
Posts: 501
post a full tank shot, what led are you running? might need to feed your lps more


rvareef is offline   Reply With Quote
Old 02/19/2018, 09:17 PM   #4
JZinCO
Registered Member
 
JZinCO's Avatar
 
Join Date: Aug 2016
Location: northern CO
Posts: 502
I made two adjustments. One, I dumped alot of food in three days straight, one week ago. Been feeding a bit more daily too. Phosphate and nitrate hadn't budged, but everything in the tank is looking better. I'm more than willing to let my two algae patches grow if it pleases the tank.
FYI, for anyone interested, I don't skim, just the occasional carbon and gfo in a blue moon.
Two, I moved some lps away from flow and the others just adjusted. I had no idea increasing flow by a small amount would create such a dire looking scene.

Sent from my moto x4 using Tapatalk


JZinCO is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 04:58 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.