Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Tank Journals & Builds
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 03/15/2018, 01:28 PM   #1
Sil40
Registered Member
 
Join Date: Mar 2017
Location: British Columbia
Posts: 6
SilForty's Red Sea Max 130. Slow build.

After moving to another province, I decided it was best that I break down my little JBJ Biocube 28 and sell it all off. I didn't have the ability or the finances at the time to move my tank to another province with me.

Well, I moved back, I'm back in University, and have settled down in a great house. I finally have stability back in my life, so I decided that it was time to get another tank.

I found this Red Sea Max 130 on a local reefing Facebook group. This guy bought a house, and the previous owner just left the tank there, set up and running. The new home owner tried to maintain it for a little while, but he didn't know what he was doing and soon his tank had a massive algae bloom from his tap water top offs. I wish I had taken a before photo, I'd never seen so much algae growth in my life. Every single surface in the tank was covered in a thick carpeting of various kinds of algae. I decided the best way to tackle this was to start completely from scratch. I re-homed the Bangaii Cardinal and the Ocellaris Clownfish who were occupying the tank to a good friend on the promise that I'd get some cool zoa frags from him once my tank is established.


So for $200, I got a Red Sea Max 130 with stand, the hood had been gutted and replaced with a 120 watt LED Current Ramp Pro Lighting setup, it also came with a Deltec 600MCE HOB Protein Skimmer, Eheim Jager 150 watt heater, a brand new bucket of Instant Ocean Reef Crystals, new refractometer, a Hanna Phosphate checker with a new box of reagents, and a bunch of other various assorted odds and ends.

I got rid of the small amount of live rock and sand that was in the tank. It was plagued with algae and an astronomical amount of bristleworms too. I spent a solid two days with a sponge, a razor blade and a whole lot of water and vinegar.

I got 30 pounds of cured live rock from a tank that was being broken down near me for $5/lb, which was the same price that LFS and other hobbyists were selling dry rock for, and I have about 2" of Carib-Sea Aragonite for my sand bed. I do miss the look of the Oolite sand bed in my old tank, but I couldn't find anything local, and the sand storms whenever I tried to do anything in my tank were rather annoying. Among the hitchhikers I spied while transferring over my tank, I noticed a couple of brittle stars and one of the rocks has a bunch of small polyps which I'm assuming are little button polyps. Hopefully they all survive the cycle

This will be a pretty slowly updated thread, because as a University student, let's face it. I have more time than money! And nothing good ever happens fast in a reef tank. Right now, I just dumped the rock into the tank. I am currently suffering from the plague. Once I am feeling better, I plan of doing my aquascape. I'll probably take some of the rock out, but I'm undecided yet.












Sil40 is offline   Reply With Quote
Old 03/16/2018, 12:29 PM   #2
Sil40
Registered Member
 
Join Date: Mar 2017
Location: British Columbia
Posts: 6
I had placed a small piece of shrimp in the tank the other day, and yesterday I had an ammonia spike. According to the test kit, it hit somewhere between 0.25ppm and 0.50ppm. This morning's tests showed no ammonia and no nitrites, but nitrates are now up to about 10ppm. Having never cycled with 100% live rock before, this seems too fast and I'm hesitant about considering the tank cycled (For comparison, my last tank was cycled with all dry rock and a couple pieces of live rubble. The tank sat for somewhere between 8 and 10 weeks before I added a clean up crew, then sat for another 6 weeks before I added my first fish).

The tank will likely not see a clean up crew until mid April anyways (hopefully the algae doesn't get too insane before then). I have to wait for classes and exams to be over and I've found a job for the summer.


Sil40 is offline   Reply With Quote
Old 03/18/2018, 12:51 PM   #3
JUNBUG361
Registered Member
 
JUNBUG361's Avatar
 
Join Date: Feb 2013
Location: Antioch,CALIFORNIA
Posts: 1,081
You might of had enough bacteria from the live rocks & sand to kick start the cycle. I’d throw in some c.u crews. Polyps for hitchhikers that’s pretty good


JUNBUG361 is offline   Reply With Quote
Old 03/18/2018, 12:59 PM   #4
Sil40
Registered Member
 
Join Date: Mar 2017
Location: British Columbia
Posts: 6
Quote:
Originally Posted by JUNBUG361 View Post
You might of had enough bacteria from the live rocks & sand to kick start the cycle. Iíd throw in some c.u crews. Polyps for hitchhikers thatís pretty good


Yeah, the polyps are just brown and kind of unexciting but they do fluoresce very nicely under actinic lighting.

I just added a small clean up crew yesterday. 5 margarita snails, 2 large nassarius, 2 dwarf blue leg hermits, and 2 scarlet hermits. I didn't want to go overboard, because I really don't have anything in my tank to "clean" yet aside from a very small patch of hair algae growing in proximity of the polyps, so I was unable to scrub it off before transfering the rock to my tank.

Trying to find someone to take some of the extra rock off my hands. I bought 30 pounds sight unseen, and I kept all the beautiful porous lacy rock, but there's about 5 pieces of dense rock (almost 20 of the 30 pounds I bought) that I want to get rid of because there's no room for fish in the tank lol


Sil40 is offline   Reply With Quote
Reply

Tags
budget build, canada, nano, red sea, red sea 130

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 01:36 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.