Reef Central Online Community
Neptune Systems

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Special Interest Group (SIG) Forums > Large Reef Tanks
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/25/2018, 06:11 AM   #76
McPuff
Registered Member
 
McPuff's Avatar
 
Join Date: Dec 2012
Location: Michigan
Posts: 1,537
Quote:
Originally Posted by Reefer1991 View Post
Ive treated them with prazi at double the dose twice and treated with plenty of other medication while in qt.. If they have anything im going to have to catch them all and most likely treat with another medication(Ive treated with Dimilin, Cupramine , prazi, clout, and a few antibacterials) while the tank sits fallow. Given that I treated with all those, I dont see how they could still have parasites,but then again I always have bad luck haha
This was my understanding as well. Sometimes the fish just rub a time or two. We are generally hyper-sensitive to these movements because we've all been burned in the past. It is probably just one of those moments. :0)


McPuff is online now   Reply With Quote
Old 01/25/2018, 06:16 PM   #77
Reefer1991
Registered Member
 
Join Date: Apr 2017
Location: Delaware
Posts: 307
Quote:
Originally Posted by McPuff View Post
This was my understanding as well. Sometimes the fish just rub a time or two. We are generally hyper-sensitive to these movements because we've all been burned in the past. It is probably just one of those moments. :0)
That's what i'm hoping for. Its good to be a bit paranoid when you have a bunch of money invested in something.

Here's a pic I just snapped of them before lights out. I had to use flash because the camera doesn't really pick anything up under actinic lighting.

[IMG]20180125_195426 by ldubz123, on Flickr[/IMG]

Skimmer putting in work

[IMG]20180125_195452 by ldubz123, on Flickr[/IMG]


Reefer1991 is offline   Reply With Quote
Old 01/26/2018, 01:29 PM   #78
Editour2
Frank
 
Editour2's Avatar
 
Join Date: Nov 2004
Location: Suffolk County, NY
Posts: 1,854
Quote:
Originally Posted by McPuff View Post
If you go with jebao, then get the PP20. The 15s won't be strong enough. 2 MP40s also won't be strong enough. You'd need MP60s. On mine, I've got 2 of the PP20s and added two Tunze 6105s. The korallias are pretty worthless on larger tanks. I also know this from experience. :0)

For your skimmer, why not just remove the drain line and empty the container manually? This eliminates the potential for overflowing your collection bin. For me, it's not a big deal to do this manually (I actually plugged the drain on mine) and allows me to assess the performance of the skimmer on a daily basis. And you can tell more about the system itself based on the funk in the skimmate.
I have a 215 gal tank (72" long x 24" (front to back) x 28" top to bottom) and have 2 x PP20's on the side walls pointing towards each other and 2 x Tunze 6105's on seasweeps on the back wall next to the towers. I do have the PP20's dialed back a little but the Tunzes are full throttle.


__________________
Frank

Current Tank Info: 215 gal DT, 125 gal sump, 40 gal refugium w/ATS, 20 gal frag tank, reeflo orca skimmer, Knop HD calc reac w/2nd chamber, BRS dual reac, dart rtn pump, 2x tunze 6105's on seasweeps, 2x jebao PP20's, 30gal QT, LED/T5 Ltg, 1/2 hp aqualogic chiller.
Editour2 is online now   Reply With Quote
Old 01/27/2018, 07:31 AM   #79
McPuff
Registered Member
 
McPuff's Avatar
 
Join Date: Dec 2012
Location: Michigan
Posts: 1,537
Quote:
Originally Posted by Editour2 View Post
I have a 215 gal tank (72" long x 24" (front to back) x 28" top to bottom) and have 2 x PP20's on the side walls pointing towards each other and 2 x Tunze 6105's on seasweeps on the back wall next to the towers. I do have the PP20's dialed back a little but the Tunzes are full throttle.
Did you do the mods yourself or buy the actual pumps that go on the sea sweeps? I do like that functionality. You must get some terrific and random flow.


McPuff is online now   Reply With Quote
Old 01/27/2018, 05:17 PM   #80
Reefer1991
Registered Member
 
Join Date: Apr 2017
Location: Delaware
Posts: 307
Quote:
Originally Posted by Editour2 View Post
I have a 215 gal tank (72" long x 24" (front to back) x 28" top to bottom) and have 2 x PP20's on the side walls pointing towards each other and 2 x Tunze 6105's on seasweeps on the back wall next to the towers. I do have the PP20's dialed back a little but the Tunzes are full throttle.
Sounds like you've got a good amount of flow. My uncle has an old powerhead that oscillates that i may try and get from him(cant remember the brand). I've been running the PP20 on Else mode. I was wondering, when in else mode, does the speed button do anything? I've had it on the lowest setting but I don't know if that even matters in this mode(id assume it doesn't but itd be good to know for sure).


On another note, I was planning on getting some more live stock this week but ended up ordering everything yesterday so it'll be here on Tuesday. I've got a bunch of stuff coming including the Purple and Desjardini.


Reefer1991 is offline   Reply With Quote
Old 01/28/2018, 06:51 AM   #81
Reefer1991
Registered Member
 
Join Date: Apr 2017
Location: Delaware
Posts: 307
I've been keeping an eye on the Ato for the past week or so, and it seems like my tank ranges from 5-8 gallons of evaporation a day. I was hoping my 10 gallon reservoir would be able to last me a week or so, but not even close. When the fan in the canopy is offline it's about 3-4 gallons. I didn't realize how much of a time saver the Ato would be till I actually got it.


Reefer1991 is offline   Reply With Quote
Old 01/28/2018, 12:35 PM   #82
McPuff
Registered Member
 
McPuff's Avatar
 
Join Date: Dec 2012
Location: Michigan
Posts: 1,537
Quote:
Originally Posted by Reefer1991 View Post
I've been keeping an eye on the Ato for the past week or so, and it seems like my tank ranges from 5-8 gallons of evaporation a day. I was hoping my 10 gallon reservoir would be able to last me a week or so, but not even close. When the fan in the canopy is offline it's about 3-4 gallons. I didn't realize how much of a time saver the Ato would be till I actually got it.
I have an 8 gallon ATO reservoir... but, I also have my RO/DI reservoir hooked up to it with a float switch. So whenever the small ATO runs, it just fills right back up. It works out pretty well. I'm sure my tank is running about the 8-10 gallons per day of evap in the winter. Really hard to tell.


McPuff is online now   Reply With Quote
Old 01/28/2018, 01:45 PM   #83
Reefer1991
Registered Member
 
Join Date: Apr 2017
Location: Delaware
Posts: 307
Quote:
Originally Posted by McPuff View Post
I have an 8 gallon ATO reservoir... but, I also have my RO/DI reservoir hooked up to it with a float switch. So whenever the small ATO runs, it just fills right back up. It works out pretty well. I'm sure my tank is running about the 8-10 gallons per day of evap in the winter. Really hard to tell.
That's reassuring.. my 90g used to evaporate 2 gallons a day so it's a lot more than I'm used to. Then again this tank has a lot more surface area and surface agitation so 8 gallons seems about right. I've thought about using float valves a few times but I chicken out everytime because I'm paranoid about the valve not working properly and the rodi flooding the floor. Maybe one of these days I'll do it.



Last edited by Reefer1991; 01/28/2018 at 02:06 PM.
Reefer1991 is offline   Reply With Quote
Old 01/28/2018, 02:05 PM   #84
Reefer1991
Registered Member
 
Join Date: Apr 2017
Location: Delaware
Posts: 307
[IMG]20180128_155747 by ldubz123, on Flickr[/IMG]

Purple Plasma is starting to show green on the tips. Camera doesn't pick it up too well.
[IMG]20180128_153647 by ldubz123, on Flickr[/IMG]

The blue on this piece seems to be getting a bit more vibrant. Polyps are retracted because I had it out of the water to cut the plug off a few seconds before.
[IMG]20180128_160230 by ldubz123, on Flickr[/IMG]


Reefer1991 is offline   Reply With Quote
Old 01/28/2018, 02:41 PM   #85
Reefer1991
Registered Member
 
Join Date: Apr 2017
Location: Delaware
Posts: 307
I just cleaned the glass and I noticed the PB started to act real strange and looked stressed out. Started to get worried until I realised he was chasing his reflection


Reefer1991 is offline   Reply With Quote
Old 01/30/2018, 09:39 AM   #86
Reefer1991
Registered Member
 
Join Date: Apr 2017
Location: Delaware
Posts: 307
New additions...

Maxima
[IMG]IMG_6282 by ldubz123, on Flickr[/IMG]

Turquoise Staghorn
[IMG]IMG_6287 by ldubz123, on Flickr[/IMG]

Red Planet
[IMG]IMG_6284 by ldubz123, on Flickr[/IMG]

Digitata
[IMG]IMG_6281 by ldubz123, on Flickr[/IMG]

Green Slimer
[IMG]IMG_6289 by ldubz123, on Flickr[/IMG]

Tangs are doing good
[IMG]20180130_112153 by ldubz123, on Flickr[/IMG]

[IMG]20180130_112119 by ldubz123, on Flickr[/IMG]


Reefer1991 is offline   Reply With Quote
Old 01/30/2018, 10:57 AM   #87
Editour2
Frank
 
Editour2's Avatar
 
Join Date: Nov 2004
Location: Suffolk County, NY
Posts: 1,854
Quote:
Originally Posted by McPuff View Post
Did you do the mods yourself or buy the actual pumps that go on the sea sweeps? I do like that functionality. You must get some terrific and random flow.
The Tunze pumps fit the Sea Sweeps...no modifications were necessary.


__________________
Frank

Current Tank Info: 215 gal DT, 125 gal sump, 40 gal refugium w/ATS, 20 gal frag tank, reeflo orca skimmer, Knop HD calc reac w/2nd chamber, BRS dual reac, dart rtn pump, 2x tunze 6105's on seasweeps, 2x jebao PP20's, 30gal QT, LED/T5 Ltg, 1/2 hp aqualogic chiller.
Editour2 is online now   Reply With Quote
Old 01/30/2018, 11:07 AM   #88
Editour2
Frank
 
Editour2's Avatar
 
Join Date: Nov 2004
Location: Suffolk County, NY
Posts: 1,854
[QUOTE=Reefer1991;25344708]Sounds like you've got a good amount of flow. My uncle has an old powerhead that oscillates that i may try and get from him(cant remember the brand). I've been running the PP20 on Else mode. I was wondering, when in else mode, does the speed button do anything? I've had it on the lowest setting but I don't know if that even matters in this mode(id assume it doesn't but itd be good to know for sure)./QUOTE]

I don't believe the speed/flow button works on Else mode because Else has random flow...speeds up and slows down on its own, (if I recall correctly). I have 1 PP20 on wave mode and the other is on Else. The speed button does work on wave mode and on H flow mode.


__________________
Frank

Current Tank Info: 215 gal DT, 125 gal sump, 40 gal refugium w/ATS, 20 gal frag tank, reeflo orca skimmer, Knop HD calc reac w/2nd chamber, BRS dual reac, dart rtn pump, 2x tunze 6105's on seasweeps, 2x jebao PP20's, 30gal QT, LED/T5 Ltg, 1/2 hp aqualogic chiller.
Editour2 is online now   Reply With Quote
Old 01/30/2018, 02:02 PM   #89
Reefer1991
Registered Member
 
Join Date: Apr 2017
Location: Delaware
Posts: 307
Quote:
Originally Posted by Editour2 View Post
[

I don't believe the speed/flow button works on Else mode because Else has random flow...speeds up and slows down on its own, (if I recall correctly). I have 1 PP20 on wave mode and the other is on Else. The speed button does work on wave mode and on H flow mode.
That's what I figured. I wasn't sure if when on a lower setting, the pump would randomize the flow on the lower end of the spectrum instead of still reaching full power at some points.


Reefer1991 is offline   Reply With Quote
Old 02/05/2018, 02:26 PM   #90
Reefer1991
Registered Member
 
Join Date: Apr 2017
Location: Delaware
Posts: 307
So I was gluing some frags down and some excess glue floated away. The powder blue and hippo bit at it and now both have super glue stuck to their mouths. The hippos mouth appears to be glued totally shut. Of course this had to happen. Any suggestions?


Reefer1991 is offline   Reply With Quote
Old 02/05/2018, 03:54 PM   #91
saf1
Registered Member
 
Join Date: Aug 2001
Location: California
Posts: 2,226
@reefer1991 - I have nothing I'm afraid. I had something similar to me happen but it was with a cleaner shrimp. He/she dove on my hand thinking I had food, I tried to shoo away, I placed frag on rock, it dove in again and got one of his legs glued. Nothing I could do so left him/her to sort it out. I came back later to find the leg there but no sign of the shrimp. Found it later no worse for wear I guess outside a missing leg. No idea what sort of trauma that caused it...


__________________
-saf1

Current Tank Info: 210 gallon mixed reef
saf1 is offline   Reply With Quote
Old 02/05/2018, 04:13 PM   #92
reeftanker3295
Registered Member
 
reeftanker3295's Avatar
 
Join Date: Dec 2009
Posts: 185
This happened to my clowns once, the glue will just naturally come off as they shed their slime. Only took 12 hours or less for mine.


reeftanker3295 is offline   Reply With Quote
Old 02/05/2018, 06:05 PM   #93
Reefer1991
Registered Member
 
Join Date: Apr 2017
Location: Delaware
Posts: 307
Thanks for the reply saf1. Poor shrimp haha.

It looks like you're right reeftanker3295, the hippo managed to free his bottom lip so he can atleast eat but still has a big wad of glue stuck in his mouth. Lesson learned, always use gel superglue. The store was out so I had to get the basic stuff and it comes out like water.....it gets everywhere.


Reefer1991 is offline   Reply With Quote
Old 02/06/2018, 06:41 AM   #94
McPuff
Registered Member
 
McPuff's Avatar
 
Join Date: Dec 2012
Location: Michigan
Posts: 1,537
I have also seen this with my fish and the glue always comes off in a short amount of time. Never seems to do any damage.


McPuff is online now   Reply With Quote
Old 02/06/2018, 09:09 AM   #95
Reefer1991
Registered Member
 
Join Date: Apr 2017
Location: Delaware
Posts: 307
The glue came off of the powder blue but I'm going to assume he swallowed some and it hardened in his intestines because he is throwing up all of the food he trys to eat. Hopefully it clears out. He eats about 5-10 mysis then spews them all out almost like they're getting backed up.


Reefer1991 is offline   Reply With Quote
Old 02/06/2018, 09:19 AM   #96
Reefer1991
Registered Member
 
Join Date: Apr 2017
Location: Delaware
Posts: 307
I'm going to try and feed as much as I can to hopefully clear his stomach. This just gets to me, he was doing so well and I may have just sentenced him to death.


Reefer1991 is offline   Reply With Quote
Old 02/06/2018, 05:03 PM   #97
Reefer1991
Registered Member
 
Join Date: Apr 2017
Location: Delaware
Posts: 307
Powder blues still not able to hold food in. Hippos fine.


Reefer1991 is offline   Reply With Quote
Old 02/06/2018, 08:54 PM   #98
chrisv
Registered Member
 
Join Date: Feb 2008
Posts: 339
Quote:
Originally Posted by Reefer1991 View Post
Powder blues still not able to hold food in. Hippos fine.
PBT looks fat and healthy. I'd guess he has a fair amount of time to pass it (if possible) if there is an issue. Fingers crossed.


chrisv is offline   Reply With Quote
Old 02/07/2018, 07:12 AM   #99
McPuff
Registered Member
 
McPuff's Avatar
 
Join Date: Dec 2012
Location: Michigan
Posts: 1,537
I'm guessing it'll be fine in a day. It's pretty amazing what fish can pass through their guts.


McPuff is online now   Reply With Quote
Old 02/07/2018, 08:36 AM   #100
Reefer1991
Registered Member
 
Join Date: Apr 2017
Location: Delaware
Posts: 307
Quote:
Originally Posted by McPuff View Post
I'm guessing it'll be fine in a day. It's pretty amazing what fish can pass through their guts.
Quote:
Originally Posted by chrisv View Post
PBT looks fat and healthy. I'd guess he has a fair amount of time to pass it (if possible) if there is an issue. Fingers crossed.
Still throwing up all the food this morning . He sure is nice and fat so hes got that going for him. I'm starting to lean more towards his throat being clogged vs his intestines.


The Purple and Desjardini are doing good in the qt. The Cardinals and Blenny have a little more than two weeks before they're ready.


Reefer1991 is offline   Reply With Quote
Reply

Tags
300 dd, 300 gallon, marineland

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 10:50 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.