Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Coral Forums > Corallimorpharians
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/10/2018, 06:59 PM   #1
kdrafahl
Registered Member
 
Join Date: Aug 2013
Posts: 23
Mushroom issue

Some of my mushrooms are showing these strange patches on them (upper section of the mushroom at the bottom of the picture and lower right section of the mushroom at the top), like they are losing all pigmentation in sections. Has anyone else seen this before? this is a well-established reef and the shrooms have been in there multiplying for 3+years with no changes to lights, salt, or any equipment. Any ideas?




kdrafahl is offline   Reply With Quote
Old 01/16/2018, 05:32 PM   #2
kdrafahl
Registered Member
 
Join Date: Aug 2013
Posts: 23
It continues to get more and more brown on the edges. Any ideas anyone? I might lose some of my mushrooms if I don't figure it out.




kdrafahl is offline   Reply With Quote
Old 01/16/2018, 06:57 PM   #3
Reefpuck
Registered Member
 
Reefpuck's Avatar
 
Join Date: Jul 2004
Location: Georgetown, TX
Posts: 1,122
Need more details on your tank. Without information on your parameters/setup...not much we can do but guess either.


__________________
Josh

Current Tank Info: 90g mixed reef w/ 55g sump/fuge.
Reefpuck is offline   Reply With Quote
Old 01/20/2018, 11:03 PM   #4
kdrafahl
Registered Member
 
Join Date: Aug 2013
Posts: 23
Never mind, I figured it out. The light was somehow not on it’s timer settings so it’s been on continuously for who knows how long. It’s my tank at my work and I usually leave work before the lights turn off so I wouldn’t have noticed except a coworker went in this evening and noticed the lights still on. I don’t imagine my mushrooms enjoyed continuous light very much.


kdrafahl is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 10:48 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.