Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > The Reef Chemistry Forum
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/12/2016, 10:49 PM   #2651
seamonster124
Registered Member
 
seamonster124's Avatar
 
Join Date: Jun 2015
Location: United States
Posts: 900
Quote:
Originally Posted by dirtrider225 View Post
Well the results are in... whatcha guys think? Definately dinos but what kind?
https://youtu.be/dflMTKGLUy0
https://youtu.be/6yebk2TETlU

This is the best I could get sorry for quality.
Ostreopsis. Dirty method worked great for me and quick


__________________
Just say NO to Walls of text:
seamonster124 is offline   Reply With Quote
Old 01/13/2016, 06:43 AM   #2652
rallibon
Registered Member
 
Join Date: Dec 2014
Posts: 7
Quote:
Originally Posted by DNA View Post
.
My tank is 98% dinoflagellate free now.
No corals or fish got harmed in the process and most of the Cyanobacteria is gone as well.

Next steps are to see if it improves even further and if it's permanent or not.
If it's not I'll at least get an opportunity to repeat the process and prove my case.
This time I'd like to present something that really works and it will take time to get there.

What a way to start 2016, with white sands and a hope.
DNA - please do not leave us in suspense re. post #2430!

I am sure like many people on this thread, I have been battling dinoflagellates for several months and have read this thread in its entirety and in particular sympathized with your and Quiet_Ivy's tribulations. Have you found something that works for your situation after so many months of trying?
In my case I have a fairly widespread dinoflagellate "infestation" mainly on the sand. I cannot ID the species with certainty but in my microscope it does not seem to be Ostreopsis and also I have had no casualties beyond a few Mexican turbo snails hence I assume it is of low toxicity. They are slowly receding particularly on the rocks, so I am doing nothing different beyond observing right now following the maxim that "only bad things happen quickly in reef tanks". The only tangible changes I have made to my regime are to take my phosphate reactor offline (Rowaphos), run a de-silicant in a reactor, added better quality resin to RO units to ensure TDS of 0 in my ATO, dose some phyto on a regular basis and slightly over-feed (frozen Mysis, artemia, red plankton, fish eggs). I also blow dinos off the tips of impacted SPS - interestingly it only "lands" on some species, perhaps those less able to chemically / biologically defend themselves. I do run a fairly powerful UV and I run Triton method (so implicitly no or very limited water changes).


rallibon is offline   Reply With Quote
Old 01/13/2016, 07:47 AM   #2653
dirtrider225
Registered Member
 
Join Date: Jul 2015
Posts: 19
Quote:
Originally Posted by seamonster124 View Post
Ostreopsis. Dirty method worked great for me and quick
I will start over feeding and dosing red sea reef energy A+B (this should be very heavy in nutrients is my understanding.) As well as marine snow by 2 little fishes.

Like you i am also going to add Seachem stability. I also have MB7 i can add as well to increase the diversity.

My corals are mostly all still alive with the exception of a montipora cap that rtn'd about 2 weeks ago. Everything is however showing signs of stress so i REALLY dont want to have to do a black out, I dont think theyll make another 3 day one. Not to mention my 2 RBTA's definately dont like it.

I dont have access to phyto or benthic pods, and its too cold to have them shipped in here in minnesota.


dirtrider225 is offline   Reply With Quote
Old 01/13/2016, 07:49 AM   #2654
PorkchopExpress
Registered Member
 
Join Date: Apr 2011
Location: Wrigleyville
Posts: 103
rallibon, you can add a 3 day blackout to help your cause since you have a "fairly powerful UV"...hopefully it's on low flow...3 day blackouts don't hurt anything the dinos aren't already attacking - what i've done in the past is i feed my fish and corals heavily right before the blackout and then cover the tank and sump completely for the entire 3 days with blankets which helps in pushing them into the water column and into the skimmer and UV sterilizer...because they are in the water column, they are no longer attaching to your weakened corals exposed tips and open wounds and your corals can heal somewhat...when the 3 days are up, your tank, hopefully, should appear free of dinos and that is the time you can continue feeding heavily and throwing in phyto daily and zooplankton semi regularly


PorkchopExpress is offline   Reply With Quote
Old 01/13/2016, 08:43 AM   #2655
dirtrider225
Registered Member
 
Join Date: Jul 2015
Posts: 19
Question for you guys. It is my understanding that dinoflagellates feed on bacteria and bacterial byproduct. So would it make any sense to use an antibiotic to kill off the bacteria in the tank, then dose a few different bacterias to get my filter going again (thinking seachem stability, MB7, zeobak, red sea's bactostart)? If so i can dose prime and do frequent water changes to keep ammonia and other nutrients down until the filter is built back up?


dirtrider225 is offline   Reply With Quote
Old 01/13/2016, 09:37 AM   #2656
rallibon
Registered Member
 
Join Date: Dec 2014
Posts: 7
Quote:
Originally Posted by PorkchopExpress View Post
rallibon, you can add a 3 day blackout to help your cause since you have a "fairly powerful UV"...hopefully it's on low flow...3 day blackouts don't hurt anything the dinos aren't already attacking - what i've done in the past is i feed my fish and corals heavily right before the blackout and then cover the tank and sump completely for the entire 3 days with blankets which helps in pushing them into the water column and into the skimmer and UV sterilizer...because they are in the water column, they are no longer attaching to your weakened corals exposed tips and open wounds and your corals can heal somewhat...when the 3 days are up, your tank, hopefully, should appear free of dinos and that is the time you can continue feeding heavily and throwing in phyto daily and zooplankton semi regularly
Thanks PorkchopExpress - I had omitted to say I did a 3 day total blackout several weeks ago and I will probably look to repeat - it did reduce the dinos but it came back after a few days although not quite so extensively. I do indeed have low flow through the UV but I think it may not be in the most efficient position in that my Display Tank overflows down into a 3-section sump in my basement and then gets pumped one of 5 ways: (1) back up to the DT (2) to a frag tank situated above the sump (also in the basement) (3) and (4) to two other water change cubes (next to the sump that and usually part of the system but can be isolated) or (5) through the UV then back into the sump. The reason I think this is an issue is that the free-floating dinos in the DT would need to go on a fairly long journey through the sump before they get pushed into the UV - and they may bypass it altogether. My proposed solution is to perhaps install another UV as soon after the DT overflow as possible. I have also experimented with siphoning the dinos from my frag tank using 10 micron filter socks - result is that several days afterwards some dinos have returned but nothing like as strongly.
My overall theory, with no empirical or scientific support (which will infuriate some) but based on my gut feel, is that a combination of using UV to kill free-floating dinos plus encouraging supporting flora (chaeto) and fauna (pods) that can out-compete them once nitrate or PO4 levels are slightly raised plus selective siphoning that forces the dinos to "repopulate" in the face of the increased competition plus addition of beneficial bacteria (in my case ZEObak / ZEOzym) MIGHT combine to remove it - at least visibly. I tend to agree with all the observations that dinos are omni-present just not usually in an observable "bloom". Either that or just the passage of time will mean balance will eventually be restored and patience is all that is needed and we are all barking up the wrong tree! I exempt people with toxic dinos from that last point who have lost significant number of corals / fish and where doing nothing is not a viable option. I await the next chapter of this thread with eager anticipation - and earnestly hope for good news from the longer-suffering participants on an altruistic level (because they deserve an aquarium to take pleasure from) and a selfish level (because they may help me fix mine!).


rallibon is offline   Reply With Quote
Old 01/13/2016, 09:39 AM   #2657
jonwright
Registered Member
 
Join Date: Dec 2012
Location: Little Rock, AR
Posts: 659
I'll say that running "dirty" is much simpler, easier, LOW MAINTENANCE, and has a much smaller chance of crashing your tank and putting your inhabitants at risk. Either that or ultraclean prior to experimenting with nuking the tank.

Have you tried those? Most folks aren't entirely sure your proposal will work.


jonwright is offline   Reply With Quote
Old 01/13/2016, 09:44 AM   #2658
karimwassef
Registered Member
 
karimwassef's Avatar
 
Join Date: May 2004
Location: Dallas, TX
Posts: 10,899
Quote:
Originally Posted by rallibon View Post
Thanks PorkchopExpress - I had omitted to say I did a 3 day total blackout several weeks ago and I will probably look to repeat - it did reduce the dinos but it came back after a few days although not quite so extensively. I do indeed have low flow through the UV but I think it may not be in the most efficient position in that my Display Tank overflows down into a 3-section sump in my basement and then gets pumped one of 5 ways: (1) back up to the DT (2) to a frag tank situated above the sump (also in the basement) (3) and (4) to two other water change cubes (next to the sump that and usually part of the system but can be isolated) or (5) through the UV then back into the sump. The reason I think this is an issue is that the free-floating dinos in the DT would need to go on a fairly long journey through the sump before they get pushed into the UV - and they may bypass it altogether. My proposed solution is to perhaps install another UV as soon after the DT overflow as possible. I have also experimented with siphoning the dinos from my frag tank using 10 micron filter socks - result is that several days afterwards some dinos have returned but nothing like as strongly.
My overall theory, with no empirical or scientific support (which will infuriate some) but based on my gut feel, is that a combination of using UV to kill free-floating dinos plus encouraging supporting flora (chaeto) and fauna (pods) that can out-compete them once nitrate or PO4 levels are slightly raised plus selective siphoning that forces the dinos to "repopulate" in the face of the increased competition plus addition of beneficial bacteria (in my case ZEObak / ZEOzym) MIGHT combine to remove it - at least visibly. I tend to agree with all the observations that dinos are omni-present just not usually in an observable "bloom". Either that or just the passage of time will mean balance will eventually be restored and patience is all that is needed and we are all barking up the wrong tree! I exempt people with toxic dinos from that last point who have lost significant number of corals / fish and where doing nothing is not a viable option. I await the next chapter of this thread with eager anticipation - and earnestly hope for good news from the longer-suffering participants on an altruistic level (because they deserve an aquarium to take pleasure from) and a selfish level (because they may help me fix mine!).
I used the clean method successfully.
3 days light off won't kill corals. 5 days light off won't kill corals. They are photosynthetic, but they also will eat coral food from the water. You can still spot feed them.


__________________
Failure isn't an option It's a requirement. 660g 380inwall+280smp/surge S/L/Soft/Maxima/RBTA/Clown/Chromis/Anthias/Tang/Mandarin/Jawfish/Goby/Wrasse/D'back. DIY 12' Skimmer ActuatedSurge ConcreteScape
karimwassef is offline   Reply With Quote
Old 01/13/2016, 11:04 AM   #2659
seamonster124
Registered Member
 
seamonster124's Avatar
 
Join Date: Jun 2015
Location: United States
Posts: 900
Quote:
Originally Posted by dirtrider225 View Post
I will start over feeding and dosing red sea reef energy A+B (this should be very heavy in nutrients is my understanding.) As well as marine snow by 2 little fishes.

Like you i am also going to add Seachem stability. I also have MB7 i can add as well to increase the diversity.

My corals are mostly all still alive with the exception of a montipora cap that rtn'd about 2 weeks ago. Everything is however showing signs of stress so i REALLY dont want to have to do a black out, I dont think theyll make another 3 day one. Not to mention my 2 RBTA's definately dont like it.

I dont have access to phyto or benthic pods, and its too cold to have them shipped in here in minnesota.
Good luck. Keep us posted.
Could be wrong but I think phytoplankton likes to be stored in the cold.


__________________
Just say NO to Walls of text:
seamonster124 is offline   Reply With Quote
Old 01/13/2016, 11:33 AM   #2660
dirtrider225
Registered Member
 
Join Date: Jul 2015
Posts: 19
Quote:
Originally Posted by seamonster124 View Post
Good luck. Keep us posted.
Could be wrong but I think phytoplankton likes to be stored in the cold.
I guess i just assumed they were the same as pods. My mistake. Unfortunately this will not be starting until i get back from vacation. Im leaving friday for 8 days and the girlfriend will have a hard enough time trying to maintain alk and cal while im away and remember to top off and empty the skimmer lol


dirtrider225 is offline   Reply With Quote
Old 01/13/2016, 12:26 PM   #2661
PorkchopExpress
Registered Member
 
Join Date: Apr 2011
Location: Wrigleyville
Posts: 103
tisbe pods are stored in the fridge as well...tigger pods live in colder waters...both can be stored in the fridge, they just can't be frozen obviously


PorkchopExpress is offline   Reply With Quote
Old 01/13/2016, 01:10 PM   #2662
joti26
Registered Member
 
Join Date: Jan 2016
Posts: 34
Wow so much useful information!

After 5 days in and out of this thread and reading all but the hugely long ones this has been absolutely brilliant and helpful so thanks to everyone who has contributed! I have just joined as a result so be gentle with me lol!

I thought you might be interested in my story as briefly as possible! Restarted my little 180l tank after giving up two years prior as had too many other things to deal with. Was going to sell it but never got round to it so left it with water but no lights nothing just full of green. Yeah I know! Sorry it's a bit long but hopefully you will find it interesting.

Cleaned it all up and got everything working with the intention of selling but the bug got me again, to my amazement bristle worms and arthipods still alive! Nitrate at 300! Got that down to around 50 after adding bacteria and running everything. Few points where almost gave up, should I have removed old sand and such like.

No major issues and gradually adding stock both fish and soft corals. Only issue has been nitrate still high, around 25. Went for a hydra filter and down to around 10 but still getting cyano (or so I thought) on the sand, nothing horrendous just a bit in lower flow at the front of the tank. Added small PH onto sand and removed it using gravel cleaner and syphoning although in the end found scraping it up with a brine shrimp filter worked best as it seemed to just clump. The cyano seemed to appear after I put stronger grow lamp in the sump to try and get my meagre portion to grow, it doubled in size very quickly but then the cyano struck!

The link between cyano and dino's has been fascinating and interestingly it was after the cyano started to go that I noticed brown stringy stuff on my Kenya trees who I had recently moved after splitting the rock they were on. I thought they were just sloughing ( didn't have them before) Also had lots of white spider webs which always appeared after water changes, some were vermitid I think but also noticed that my red grape algae was covered in them and never really looked 'clean' despite blasting with PH or baster. I also had a bit of what I thought was hair algae growing on a couple of rocks and on the back of the tank so invested in a couple of Mexican turbos ( not knowing about dino's then)

I also noticed the white stringy stuff collecting on the powerheads again put it down to vermetids.

I also replaced my T5's with new Dsuny LED's at Christmas but had them on acclimatisation for a couple of weeks. Then after putting them on four seasons - bam that's when I noticed after two days bubbles formed on the rocks where the 'hair algea' was. I knew it wasn't bubble algae and the brown stringy bits also got worse so ended up doing some research leading me to believe it was indeed Dino's. It definitely clumped back together when I siphoned it out.

Had total blackout for 24hrs to see what would happen and yes it vanished but straight back after lights on even on acclimation mode again.

Trying to pinpoint an actual cause is really difficult as other things had happened. I had added some new corals and the Duncan looked like it had brown jelly so dipped it in iodine and has since been fine. I had been struggling to keep PH up and KH and calcium had dropped so had started using Calcium Marin.
I also decided to try using Coral Snow, which was supposed to help with cyano as well as coral growth, and had been dosing recommended dose for a week, I did wonder if this had caused the outbreak as well but couldn't find anything other than positives.
I had switched off the hydra filter and left it off by mistake for three days, water tested at 25 for nitrates, so clearly that didn't kill off my dino's. I did as a result and before I knew about water changes, do a water change just before it got worse.algea and cyano about 4 weeks before dyno outbreak.

I also seemed to have higher salt levels for some reason despite trying to keep it at 25 for a couple of water changes, somehow it always seemed to creep to 26. That is now at 25. Nitrate is also down to 5-10 after switching the hydra filter back on.

Started using filter socks(200 and 100) as before I had seen size of dinos. Put some rowaphos sponge into outlet filter for skimmer which was to help with

Putting the LED's on to the preset four seasons for those two days seemed like the most obvious but now not so sure as I think I have had a mild outbreak of dino's for longer than I realised.

I also added a new powerhead and had blasted the rocks a few times after I got the filter socks again just prior to the dino's getting worse!

As a result of all the info here I have limited lights to a few hours after I get in from work, have syphoned as much every day as I can see. Wiped glass with RO soaked floss and dipped the Kenya trees and a few others on coral frags in RO.

This interestingly turned out to be totally pointless as all back the next day! Also dipped the red grape last night and lo and behold, dino's albeit small are back although nothing like they were. So reckon as some have mentioned that as well.
I decided to keep adding the coral snow but also used Reeflowers bacteria feeder while waiting for pods and phyto to arrive for two days now. Last night I noticed a lot of white string around the fish guard on the outlet, and on the power heads, like I have never seen before, also a lot of white 'stuff' on the rocks. Syphoned off as much as I could and cleaned the outlet last night.

I have also been adding Garlic to the fish food for three days just as a precaution for the fishes sake and wonder if this may have also helped, it would be interesting to see if it has any impact on Dino's under the microscope!

The UV arrived last night and had that on overnight. Today the water looks incredibly clear, just a few very long strands on some of the usual suspects but it seems to be getting less each day now. Fair bit of the white string on
the outlet, although nothing like it was yesterday. Tackling the hairy stuff remaining on the back of the tank as well as any left in the sump as pretty sure this is also Dinos. The phyto and pods should arrive tomorrow so hoping this will be the final nail in the coffin for the nasty wee beasties! Unfortunately I can't seem to get the pods mentioned here in the UK so just gone with what I can get. So far though I have been lucky as I spotted it really early before it got worse.

My philosophy as someone has already said is to tackle things slowly, I prefer to use patience and trying out the more natural methods first rather than add any chemicals. I had gone and got some Hydrogen Peroxide before I had read all the information but decided to try UV, phyto and pods first. So far so good and pleased I haven't had to go down the chemical route yet but will keep you posted!


joti26 is offline   Reply With Quote
Old 01/13/2016, 01:37 PM   #2663
joti26
Registered Member
 
Join Date: Jan 2016
Posts: 34
Forgot to also mention that prior to noticing Dino's I used a different salt for the water change as LFS didn't have any coral pro I had previously used. They only had Red Sea, but doubt this was the cause considering all the other factors, who knows!


joti26 is offline   Reply With Quote
Old 01/14/2016, 03:18 PM   #2664
Dfee
Registered Member
 
Dfee's Avatar
 
Join Date: Sep 2014
Location: Chicago
Posts: 105
Joti26- a lot of what you're describing is very surprising. Very dirty water Dino's. About where was your nitrate at when Dino's hit?


Dfee is offline   Reply With Quote
Old 01/14/2016, 03:24 PM   #2665
Dfee
Registered Member
 
Dfee's Avatar
 
Join Date: Sep 2014
Location: Chicago
Posts: 105
Ok, UV people, finally got around to taking the UV off my pond. It was 8 degrees in Chicago yesterday, I don't think pond will miss it. It's used. It's a Coralife Turbo Twist with a 9 watt bulb.

This (and raising ph) are about the only things I haven't tried yet. Can't see Dino's, but I'm convinced they're still there because of my crappy coral health. Plus I do see slight dustings that I remove from the glass.

So do you think it's powerful enough? How many gph should I pump through it? Will it raise my temperature? It worked perfectly for green water on my ~300 gallon pond.


Dfee is offline   Reply With Quote
Old 01/14/2016, 03:25 PM   #2666
Dfee
Registered Member
 
Dfee's Avatar
 
Join Date: Sep 2014
Location: Chicago
Posts: 105



Dfee is offline   Reply With Quote
Old 01/14/2016, 03:26 PM   #2667
Dfee
Registered Member
 
Dfee's Avatar
 
Join Date: Sep 2014
Location: Chicago
Posts: 105
Crap. Forgot. My tank is 75 gallons.


Dfee is offline   Reply With Quote
Old 01/14/2016, 04:15 PM   #2668
bertoni
RC Mod
 
Join Date: Mar 2002
Location: Mountain View, CA, USA
Posts: 87,090
I think the same flow that was used for the pond likely will be fine for your saltwater tank. Is the UV unit rated for saltwater? Sorry, I've never used a UV unit, so I'm not familiar with them at all. The temperature in your tank might rise a bit, but it's unlikely to be a noticeable change.


__________________
Jonathan Bertoni
bertoni is offline   Reply With Quote
Old 01/14/2016, 04:16 PM   #2669
joti26
Registered Member
 
Join Date: Jan 2016
Posts: 34
25 Dfee, yes I know some contradictory goings on! Taking a sample into work tomorrow to get under the microscope. Nitrates went back down to 10 when I put the hydra filter back on. Still reduced lighting and UV been on for 3 nights now. Today when I got home from work even less to siphon out. I took some filter floss out to change today and thought I would ring it out into a see through container a/ to see if I did actually have some pods trapped in it and b/ to see if any dinos in it. The debris quickly formed into nice clumps and now some nice stringy bits are forming so got a nice little Dino culture going to take into work tomorrow. Snails are a bit more active but Kenya's still not happy but all other corals are looking good zoas looking bigger. The red grape has less covering and the sand only has two little bits of it now. Less in the sump as well now. Phytoplankton arrived today so added that now hopefully pods will come tomorrow. Salt has been a nice stable 25 for four or five days now. Still adding reeflowers bacteria feeder and coral snow. Water is looking the clearest it ever has.


joti26 is offline   Reply With Quote
Old 01/14/2016, 07:20 PM   #2670
dirtrider225
Registered Member
 
Join Date: Jul 2015
Posts: 19
Dinos are making me want to quit the hobby.
 photo 20160114_174642_zpsxr67hdmh.jpg photo 20160114_174649_zpsmysy6oww.jpg photo 20160114_174656_zpsn0ryfa3t.jpg photo 20160114_174754_zpsbskhwwjd.jpg photo 20160114_174853_zpsdpdktnrl.jpg photo 20160114_174856_zpstrr6qrdl.jpg photo 20160114_174904_zpsxteuqhbn.jpg photo 20160114_174907_zpsptem7ywe.jpg


My corals are dying. I hate this. Seriously this is making me want to get out of the hobby. Why are my euphillia and zoas all dying while my acros and birdsnest are fine? Is it because of the extra carbon im running to get rid of the dino toxin? or is it the dinos them selves? is it low nutrients?

The fish are fine..
The clean up crew is fine..
the ricordias are fine..

Thoughts? What can i do to atleast get my euphillia doing okay again?


dirtrider225 is offline   Reply With Quote
Old 01/14/2016, 07:39 PM   #2671
seamonster124
Registered Member
 
seamonster124's Avatar
 
Join Date: Jun 2015
Location: United States
Posts: 900
My tank looked exactly like yours and they were all gone within 48 hours of me attacking them.

Have you read up on the dirty method?


__________________
Just say NO to Walls of text:
seamonster124 is offline   Reply With Quote
Old 01/14/2016, 07:45 PM   #2672
dirtrider225
Registered Member
 
Join Date: Jul 2015
Posts: 19
All I understand about the dirty method is extra feeding. But I don't understand how that solves the issue, nonetheless I am feeding rods reef frenzy, mysis cubes, nls pellets, dosing reef energy A+B and feeding 2 capfulls of marine snow. This is WAY more nutrients than I've ever put in the tank.

Do I kill the skimmer?
Or carbon reactor?
I don't think I have any microfauna left.. is this gonna be an issue?
And the cremdelecrem, I'm leaving tonight for 8 days.


dirtrider225 is offline   Reply With Quote
Old 01/14/2016, 08:55 PM   #2673
jason2459
Registered Member

 
jason2459's Avatar
 
Join Date: Jul 2009
Location: Iowa
Posts: 9,662
Quote:
Originally Posted by seamonster124 View Post
My tank looked exactly like yours and they were all gone within 48 hours of me attacking them.

Have you read up on the dirty method?
Not everyone's tank will react the same or as quickly even if following exactly what you did. I did nothing more then I normally do to maintain my system to make it beneficial for the things I want to live but it still took several months to cycle through the Dinos.

Sorry, I'm not saying to not try what you've done but I'm afraid people struggling with this for a long time that are already discouraged will become more so with the focus on your system only taking 48 hours to get rid of it.


__________________
rebuild and recovery log:
No more red house, you'll have to click on my name and visit my homepage!

You can check out my parameters at reeftronics dot net website and look for my username.

Current Tank Info: 180g mixed reef w/ a beananimal overflow to a dolomite RRUGF. | 20g long G. Smithii Mantis Tank
jason2459 is offline   Reply With Quote
Old 01/14/2016, 09:11 PM   #2674
dirtrider225
Registered Member
 
Join Date: Jul 2015
Posts: 19
Really at this point I would be ecstatic if I could get my coral to stop dying. If I could figure that out then getting rid of the dinos would be the next step


dirtrider225 is offline   Reply With Quote
Old 01/15/2016, 03:30 AM   #2675
Fish Keeper82
Registered Member
 
Fish Keeper82's Avatar
 
Join Date: Jan 2015
Location: Houston, Texas
Posts: 694
Quote:
Originally Posted by dirtrider225 View Post
Really at this point I would be ecstatic if I could get my coral to stop dying. If I could figure that out then getting rid of the dinos would be the next step
I saw drastic coral health improvement after 2 days lights out with UV sterilizer. Zoas that had not opened up in a month because dinos were on them are now happy. The zoas lost some color since they were miserable for a month. A hammer was not openining much but after 2 days lights out with UV they fully extended the following lighting period. I think raising the nitrates from using the dirty method helped with this also. I turned off my skimmer 4 days ago as well. I now have macro algae growing on the rocks again.

I have some pictures i will post on the up comming days if Dinos continues to receed.


Fish Keeper82 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 05:55 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.