Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Neptune Systems
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 05/08/2007, 10:35 AM   #1
kenargo
Premium Member
 
kenargo's Avatar
 
Join Date: Jan 2007
Location: Redmond, WA
Posts: 8,151
PH probe ran dry - is it dead?

Over night my kalc reactor ran low on water, exposing the tip of the PH probe inside it. Once re-wetted the probe appears to be giving a reading but I recall reading that this is a bad situation.

How bad of a situation is this?


kenargo is offline   Reply With Quote
Old 05/08/2007, 04:50 PM   #2
clp
RC Sponsor
 
Join Date: Aug 2001
Location: San Jose, CA
Posts: 4,311
You can try keeping the probe in your tank water for 24 to 48 hours, and then recalibrating. If it recalibrates correctly, and quickly settles, then it is most likely fine.

Curt


clp is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 07:32 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.