Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Neptune Systems
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 08/02/2008, 05:52 AM   #1
benf
Premium Member
 
benf's Avatar
 
Join Date: Aug 2004
Location: wesley chapel, florida
Posts: 4,031
Strange Happenings! Scarry!!

I was calibrating my pH probe this morning and for some unknown reason my MH4 light turned on around 6:45am. At 6:51am the light went back off. The status pages showed it off the whole time! Please look at my code and see if I overlooked something that may have caused it to turn on.

If Time > 12:45 Then MH1 ON
If Time > 20:15 Then MH1 OFF
If Temp > 81.0 Then MH1 OFF
Max Change 020 M Then MH1 OFF
If Time > 13:00 Then MH2 ON
If Time > 20:30 Then MH2 OFF
If Time > 13:15 Then MH3 ON
If Time > 20:45 Then MH3 OFF
If Temp > 80.5 Then MH3 OFF
Max Change 020 M Then MH3 OFF
If Time > 13:30 Then MH4 ON
If Time > 21:00 Then MH4 OFF
If Time > 07:55 Then ACT ON
If Time > 14:00 Then ACT OFF
If Time > 17:00 Then ACT ON
If Time > 22:00 Then ACT OFF
If Time > 21:50 Then DIM ON
If Time > 08:00 Then DIM OFF
If Moon 000/000 Then MON ON
If Timer DIM = ON Then MON ON
If Timer MH1 = ON Then MON OFF
If Time > 21:45 Then FUG ON
If Time > 09:30 Then FUG OFF
If Time > 00:00 Then DRT ON
If Time > 13:00 Then FAN ON
If Time > 20:30 Then FAN OFF
If Time > 00:00 Then RTN ON
If Time > 00:00 Then CHL ON
If Time > 00:00 Then COp ON
If Time > 00:00 Then CO2 ON
OSC 180/180 ON/OFF Then ZEO ON
OSC 020/120 ON/OFF Then SEO ON
OSC 001/200 ON/OFF Then ATO ON
If Temp < 78.1 Then CHL OFF
Max Change 007 M Then CHL OFF
If FeedA 000 Then WV1 OFF
If FeedA 000 Then WV2 OFF
If FeedA 000 Then WV3 OFF
If FeedA 000 Then DRT OFF
If FeedB 000 Then WV1 OFF
If FeedB 000 Then WV2 OFF
If FeedB 000 Then WV3 OFF
If Time > 00:00 Then HT1 ON
If Temp < 78.0 Then HT1 ON
If Temp > 78.0 Then HT1 OFF
If Time > 00:00 Then HT2 ON
If Temp < 78.0 Then HT2 ON
If Temp > 78.0 Then HT2 OFF
If pH < 07.69 Then CO2 OFF
If pHB1 < 06.60 Then CO2 OFF
Max Change 002 M Then CO2 OFF
If SwitchB1 CLOSED Then CHL OFF
If SwitchB1 CLOSED Then RTN OFF
If Time > 00:00 Then ALM OFF
If Temp > 82.0 Then ALM ON
If Temp < 78.0 Then ALM ON
If pH > 08.30 Then ALM ON
If pH < 07.80 Then ALM ON
If ORP > 410 Then ALM ON
If SwitchB1 CLOSED Then ALM ON
If SwitchB2 CLOSED Then ALM ON
If Timer ACT = ON Then WV1 PF1
If Timer ACT = ON Then WV2 PF1
If Timer ACT = ON Then WV3 PF1
Pmp MODE sD for PF1
Pmp Int 030/085 for PF1
Pmp OSC 05/13/00 for PF1
If Timer ACT = OFF Then WV1 PF2
If Timer ACT = OFF Then WV2 PF2
If Timer ACT = OFF Then WV3 PF2
Pmp MODE sD for PF2
Pmp Int 030/065 for PF2
Pmp OSC 04/08/00 for PF2
If Timer MH2 = ON Then WV1 PF3
If Timer MH2 = ON Then WV2 PF3
If Timer MH2 = ON Then WV3 PF3
Pmp MODE sD for PF3
Pmp Int 030/100 for PF3
Pmp OSC 07/12/00 for PF3

MH1$-A01
MH2$-A02
MH3$-A03
MH4$-D12
SEO#-A04
MON$-D04
ACT$-B10
FUG$-B13
ATO#-B15
ZEO$-D11
DIM%-E12
DRT$-D10
FAN%-D14
RTN#-B12
WV1#-E01
WV2#-E02
WV3#-E03
CHL%-B16
HT1$-D13
HT2$-D16
COp$-D15
CO2%-D09
ALM%-A09


__________________
Ben

Current Tank Info: None :(
benf is offline   Reply With Quote
Old 08/02/2008, 11:30 PM   #2
kenargo
Premium Member
 
kenargo's Avatar
 
Join Date: Jan 2007
Location: Redmond, WA
Posts: 8,151
It sounds like you had some electrical interference. The AC sends commands every 5 minutes for all timers and given the time frames you lised above it sounds like that is what happened.


__________________
Click on my name to visit my homepage and access a collection of AquaController and Apex software, tips, trick and other Q&A including a link to the 'unofficial Apex new users guide' with loads of helpful information and don't forget to put a pin in my location map.

Current Tank Info: 225G, BK 300 Deluxe, Deltec PF601, Precision Marine Kalkreactor, 2-LMIII+6 pumps, SpectraPure UHE, Apex, LunarSim, Tunze 6305s. Mixed reef, clam, fish, etc.
kenargo is offline   Reply With Quote
Old 08/03/2008, 05:08 AM   #3
benf
Premium Member
 
benf's Avatar
 
Join Date: Aug 2004
Location: wesley chapel, florida
Posts: 4,031
That makes sense...weired though and why it chose just the one light is strange.

thanks


__________________
Ben

Current Tank Info: None :(
benf is offline   Reply With Quote
Old 08/03/2008, 09:58 PM   #4
mako199
Tankless!
 
mako199's Avatar
 
Join Date: Jun 2005
Location: Cary, IL
Posts: 806
I had the same thing happen with my skimmer pump . Would shut off radomly for about 5 min then come back on .


__________________
Mike
_____________

Click the Homepage link for my (just another) 120g in wall thread.

Current Tank Info: 40g Lizard tank
mako199 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 10:47 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.