Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Neptune Systems
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 09/16/2010, 12:00 PM   #1
milkman55
Registered Member
 
milkman55's Avatar
 
Join Date: Nov 2008
Location: Parkville, MO
Posts: 859
False Power Out Reports

I upgraded to the 4.03_6A10 firmware a couple of weeks back and thought the false power out issues were fixed. They were not causing any problems, but every couple of days I was getting a false power out, but none since the firmware upgrade. I just noticed I got a false power out on the 14th. There were not other indications of a power outage (like blinking clocks), so I assume it is still generating false alarms. Anyone else seeing this problem with the current firmware?

Power Failed: Sep 14 2010 16:40:24
Power Restored: Sep 14 2010 16:41:03


milkman55 is offline   Reply With Quote
Old 09/16/2010, 01:08 PM   #2
aquamanic
WHO DAT??
 
aquamanic's Avatar
 
Join Date: Sep 2009
Location: Baton Rouge, LA
Posts: 5,709
if the controller reboots for whatever reason, it will report it as a power failure of the control module (not the EB8 but 'if power apex'). That could be what's happening.


__________________
I don't work for Neptune. Please put all questions into forum posts and not PM's.
Visit the Neptune Community Forums for the latest Neptune updates - forum.neptunesystems.com
aquamanic is offline   Reply With Quote
Old 09/16/2010, 02:51 PM   #3
swearint
Registered Member
 
swearint's Avatar
 
Join Date: Mar 2005
Location: Huntsville, AL
Posts: 2,645
Yes, mine will run for about a week to two before rebooting. It is has 12VDC adapter on a UPS, so it is not losing power. Not sure what is causing it.

Todd


__________________
Amendment IX

The enumeration in the Constitution, of certain rights, shall not be construed to deny or disparage others retained by the people.

Current Tank Info: 125g Reef
swearint is offline   Reply With Quote
Old 09/16/2010, 03:16 PM   #4
aquamanic
WHO DAT??
 
aquamanic's Avatar
 
Join Date: Sep 2009
Location: Baton Rouge, LA
Posts: 5,709
Todd/Milkman - do you guys let the status web page run all day? When I went to 6A10 it stopped my reboots clean in their tracks. I was getting multiple reboots a day but ONLY if the web pages were running (status page automatically refreshing). Curt was convinced it was a memory leak and thought he had it identified with 6A10. Maybe there's more than one?


__________________
I don't work for Neptune. Please put all questions into forum posts and not PM's.
Visit the Neptune Community Forums for the latest Neptune updates - forum.neptunesystems.com
aquamanic is offline   Reply With Quote
Old 09/16/2010, 03:18 PM   #5
MichaelBrock
Registered Member
 
Join Date: Jul 2009
Location: Alachua, FL
Posts: 126
Mine reboots on occasion as well. Maybe once a week. As I have reported before, there seems to be a correlation between leaving the browser open on the Apex pages and the reboot. I think it relates to the auto-refresh of the status page. It does seem to be more stable with the latest updates but it hasn't solved the problem.


MichaelBrock is offline   Reply With Quote
Old 09/16/2010, 03:23 PM   #6
aquamanic
WHO DAT??
 
aquamanic's Avatar
 
Join Date: Sep 2009
Location: Baton Rouge, LA
Posts: 5,709
Quote:
I think it relates to the auto-refresh of the status page
For sure that was the original problem - could still be there. I don't leave the status web page running anymore. Just looked at my 'up time'. My controller has been up since June 6 and I know that I unplugged it that day. So, pretty good. But it sounds like there's still something there.


__________________
I don't work for Neptune. Please put all questions into forum posts and not PM's.
Visit the Neptune Community Forums for the latest Neptune updates - forum.neptunesystems.com
aquamanic is offline   Reply With Quote
Old 09/16/2010, 04:19 PM   #7
kurt_n
Registered Member
 
Join Date: May 2006
Location: WA
Posts: 2,583
Just another data point...

I'm running the latest firmware, and have had no reboots or false outages. I don't keep the status page open, but I do run kenargo's gadget that polls the controller every 5 minutes.


kurt_n is offline   Reply With Quote
Old 09/16/2010, 04:38 PM   #8
swearint
Registered Member
 
swearint's Avatar
 
Join Date: Mar 2005
Location: Huntsville, AL
Posts: 2,645
No, I don't leave it running. I suspect it is related to an issue I had a few months ago where I was testing code from work. I don't remember exactly, but it involved an error in code and caused some bizarre behavior. I eventually fixed it by deleting the outlet (virtual). I should probably reload the firmware, but have been waiting on a new release.

Todd


__________________
Amendment IX

The enumeration in the Constitution, of certain rights, shall not be construed to deny or disparage others retained by the people.

Current Tank Info: 125g Reef
swearint is offline   Reply With Quote
Old 09/16/2010, 06:38 PM   #9
milkman55
Registered Member
 
milkman55's Avatar
 
Join Date: Nov 2008
Location: Parkville, MO
Posts: 859
Well, could be the status page because I don't pay particular attention if it is closed after each time I access, especially with all the multiple tabs on the newer versions of IE. I mostly use the Apex iPad application that can be downloaded from the Apple store. It may also stay open during the day unless I intentionally close it since the iPad does not really work the same way on apps as a browser window.


milkman55 is offline   Reply With Quote
Old 09/16/2010, 07:20 PM   #10
aquamanic
WHO DAT??
 
aquamanic's Avatar
 
Join Date: Sep 2009
Location: Baton Rouge, LA
Posts: 5,709
Well, you might try closing the web pages when finished for a couple days and see if that changes anything. Who knows?


__________________
I don't work for Neptune. Please put all questions into forum posts and not PM's.
Visit the Neptune Community Forums for the latest Neptune updates - forum.neptunesystems.com
aquamanic is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
Osmolator Problem--Need new power supply? schneijt Tunze 7 12/24/2009 01:12 AM
Power out! What to do, any help appreciated twiggyb Reef Discussion 26 12/19/2009 07:40 PM
show off your power compact reef tanks xxyogi21xx Reef Discussion 0 12/15/2009 06:34 PM
ACIII Pro Power Outage reporting Submerged Neptune Systems 6 10/01/2005 01:00 AM


All times are GMT -6. The time now is 05:30 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.