Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Lighting, Filtration & Other Equipment
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/15/2011, 01:16 AM   #1
tang0v
Registered Member
 
Join Date: Mar 2010
Posts: 72
light left on!!

left my lights on for 3 weeks straight....went home for vacation....what should i do? all rics and zoas are alive.. sps all gone.....just water changes?? and regular light schedule??


tang0v is offline   Reply With Quote
Old 01/15/2011, 09:28 AM   #2
Anemonebuff
Registered Member
 
Anemonebuff's Avatar
 
Join Date: Feb 2001
Location: LI,NY
Posts: 3,877
A regular light schedule should be fine. I do not know what a water change would do if your parameters are okay.


Anemonebuff is offline   Reply With Quote
Old 01/15/2011, 11:30 AM   #3
mark54321
Registered Member
 
mark54321's Avatar
 
Join Date: Mar 2009
Location: chicago
Posts: 2,040
get a timer....,you will not have to worry again


__________________
##############
______MARK_______
##############
mark54321 is offline   Reply With Quote
Old 01/15/2011, 12:13 PM   #4
oscar.millan
Registered Member
 
oscar.millan's Avatar
 
Join Date: Aug 2007
Location: Los Angeles, CA
Posts: 2,003
Do you mind sharing more info, if you were gone for 3 weeks, who was feeding your tank? And why didn't they notice the lights on 24/7?

Went home for vacation?


__________________
"Let the future tell the truth and evaluate each one according to his work and accomplishments. The present is theirs; the future, for which I really worked, is mine."

-Tesla

Current Tank Info: 180g mixed reef, 90g rimless cube.
oscar.millan is offline   Reply With Quote
Old 01/15/2011, 09:24 PM   #5
tang0v
Registered Member
 
Join Date: Mar 2010
Posts: 72
Actually no one was watching it. I'm away for school. I had a auto fish feeder.


tang0v is offline   Reply With Quote
Old 01/15/2011, 09:47 PM   #6
pfan151
Registered Member
 
Join Date: Apr 2003
Location: FL
Posts: 1,897
So did your timer stop working or did you just not have one?


pfan151 is offline   Reply With Quote
Old 01/16/2011, 07:21 AM   #7
Porcupinepuffer
Registered Member
 
Porcupinepuffer's Avatar
 
Join Date: May 2007
Location: Ottawa, Ontario
Posts: 299
3 weeks and left it on its own with nobody to look after it? If I did that, I would expect a disaster when I came back.


__________________
120g AGA~145lbs Haitian LR~DA RK2 Controler~2x 14k 250 DE MH's~2x Ovrflows~96W Actnics~Mag 12 Rturn~Modified BKing 180 Skimer~Phsban Ractr~GEO Kalk Ractr~Powerheads:MP40w/Seio 820/modified Psweep 270

Current Tank Info: 120 AGA
Porcupinepuffer is offline   Reply With Quote
Old 01/23/2011, 10:08 AM   #8
tang0v
Registered Member
 
Join Date: Mar 2010
Posts: 72
Everything is automated. I had planned everything out. I made sure there was enough water for ato, fishfeeder, tank is most rics only. Couple sps. Light being on was my fault. But all tank is doing good now. All back to normal


tang0v is offline   Reply With Quote
Old 01/23/2011, 10:47 AM   #9
mike_cmu04
Registered Member
 
Join Date: Oct 2005
Location: Shepherd, Mi
Posts: 2,348
Yes just do water changes and everything should return to normal. Are the sps dead or just bleached?


__________________
92 Gallon corner tank, 2-radion gen 2 led lights, 2 mp40's

Current Tank Info: 92 Gallon Corner Tank
mike_cmu04 is offline   Reply With Quote
Old 01/23/2011, 02:20 PM   #10
aleonn
Registered Member
 
aleonn's Avatar
 
Join Date: Aug 2010
Posts: 4,041
Sorry to hear. I'm nervous even being gone 1 week!


aleonn is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
zoo med aquasun t5 light fixture... mushroombreath New to the Hobby 4 01/15/2011 04:06 PM
Need Help Finding a Light newreef23 New to the Hobby 11 05/12/2010 07:46 PM
MH Light left on for a few days - Anemones Dying? AliKat Anemones & Clownfish 5 08/24/2008 01:35 AM
MH ballast not lighting left side HELP becon776 Upstate Reef Society 7 07/26/2007 10:08 PM


All times are GMT -6. The time now is 02:01 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.