Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Lighting, Filtration & Other Equipment
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 01/29/2015, 07:09 AM   #101
jackson6745
Yeah Yeah
 
jackson6745's Avatar
 
Join Date: Mar 2003
Location: Rockaway Park, NY
Posts: 5,846
Quote:
Originally Posted by Mike S View Post
The DC pump on my SL253 quit at about 11 months. Aqua Cave took care of it under warranty. They indicated that they've had a few issues with them. I seem to recall other manufacturers having similiar problems with DC pumps. If mine dines again I will probably replace it with a bubble blaster or another standard pump. That is one advantage and part of the reason that I went with a skimmer with an external pump.
Had my SM203 crap out @ 11 month warranty. AquaCave replaced it for me. If mine dies again i'll probably modify a Jeabo to fit, or finally bite the bullet and get a BK. I'm not spending $225 on a defective pump.


__________________
Richard - Officially done shipping coral. Don't ask!

http://www.reefcentral.com/forums/showthread.php?t=2357196"]http://www.reefcentralcom/forums/showthread.php?t=2357196
Officially Done Shipping
jackson6745 is offline   Reply With Quote
Old 01/29/2015, 07:12 AM   #102
jackson6745
Yeah Yeah
 
jackson6745's Avatar
 
Join Date: Mar 2003
Location: Rockaway Park, NY
Posts: 5,846
Quote:
Originally Posted by myram View Post
I just had to replace the pump on my Skimz SM-161. During a routine cleaning, the electrical cord fell off the pump. I'm guessing this is what was putting voltage into my system that I couldn't find. I was lucky that the pump was under a year old, and Aquacave replaced it under warranty. But I also went ahead and bought a replacement pump for the skimmer, but it was $180 for it.

I love the skimmer, but I keep hearing from others online about the pump and impeller problems.
This is actually scaring me. I've worked too hard to grow out my SPS tank to have a POS skimmer kill it on me Time to replace this.


__________________
Richard - Officially done shipping coral. Don't ask!

http://www.reefcentral.com/forums/showthread.php?t=2357196"]http://www.reefcentralcom/forums/showthread.php?t=2357196
Officially Done Shipping
jackson6745 is offline   Reply With Quote
Old 01/29/2015, 08:45 AM   #103
davidfrances
Registered Member
 
davidfrances's Avatar
 
Join Date: May 2004
Location: Parkville, MO
Posts: 686
I received the same reply from AquaCave. They claimed Skimz had a bad batch of impellers that began to fail when the plastic coating on the impellers started to disintegrate. I believe that covers some of the problems, but there are also numerous posts about the electrical cords detaching from the pump body or leaking current into the water. That is a significant safety concern and those affected by that failure should report it to the U. S. Consumer Product Safety Commission. The U.S. CPSC takes reports of electrical shock very seriously. From personal experience, a few years ago I had a high end ES line Sony stereo receiver give me a jolt, and after reporting it to the CPSC Sony replaced the defective unit with a brand new one that was a model unit higher in grade.

Skimz products are unsafe and unsound, and should be avoided.


davidfrances is offline   Reply With Quote
Old 01/29/2015, 10:40 AM   #104
fewponds
Registered Member
 
Join Date: Feb 2012
Location: RP
Posts: 100
Well, I placed jebao DC5000 in place of "oryginal" skimz dc5000 - the impeller fits perfectly, but... is it really diffrent pump? Now waiting for pump exchange from retailer.


fewponds is offline   Reply With Quote
Old 02/25/2015, 02:40 PM   #105
firemedix911
Registered Member
 
Join Date: Dec 2014
Posts: 450
I believe it is the same pump.


firemedix911 is offline   Reply With Quote
Old 02/25/2015, 10:46 PM   #106
Larz_1
Registered Member
 
Larz_1's Avatar
 
Join Date: Dec 2009
Location: Amarillo, TX
Posts: 197
I've only had my SKIMZ SM163 for about 3 months now. But, after reading this I decided to take it out and completely disassemble it and do an inspection.
I know it has only been 3 months, but everything looked perfect.
I did notice that the impeller did not have the plastic coating on it.
Is this a new design?
I will continue to clean/inspect on a regular basis -keeping an eye out for problems.

On a side note: I thought I'd try my RO Bubble Blaster HY-2000S to see if it would work as a replacement. Nope, won't quite fit in the SM163.

Pics of my impeller:




Larz_1 is offline   Reply With Quote
Old 06/29/2015, 02:38 PM   #107
heritage
Registered Member
 
heritage's Avatar
 
Join Date: Jul 2011
Location: PHILLY
Posts: 491
So glad I found this thread ! I was so close to pulling the trigger on a leopard sl203.
Think I'll keep my xs200 and upgrade the pump to the rodc3500.


heritage is offline   Reply With Quote
Old 07/05/2015, 06:09 PM   #108
Reeftub
Registered Member
 
Reeftub's Avatar
 
Join Date: Dec 2013
Posts: 380

1yr and 2 months and kicking strong, sm 253dc


Reeftub is offline   Reply With Quote
Old 07/21/2015, 12:21 AM   #109
flyfisher2
Registered Member
 
flyfisher2's Avatar
 
Join Date: Jan 2012
Location: Florida
Posts: 73
Testing my friends SL183 and after several days I haven't been able to control the micro bubbles coming out of the return.
Any ideas?
He experienced the same problem when he used it


flyfisher2 is offline   Reply With Quote
Old 07/21/2015, 09:54 AM   #110
kegogut
Registered Member
 
kegogut's Avatar
 
Join Date: Oct 2012
Location: St.Louis
Posts: 5,036
How long is several days?


__________________
Dave.

"I have learned all kinds of things from my many mistakes. The one thing I never learn is to stop making them." --Nicomo Cosca.

Current Tank Info: 225 mixed w/ 225 sump 550 lbs live rock,3x MarinePure ceramic blocks,Skimz SM201,Geo 618 CR,Vectra L1,DOS automatic water changes,3x 250w MH w/ 4x actinic T5,All ran by Apex thru Fusion.--57 community tank w/ OR T-247,120 nem tank.
kegogut is offline   Reply With Quote
Old 07/21/2015, 10:48 AM   #111
kegogut
Registered Member
 
kegogut's Avatar
 
Join Date: Oct 2012
Location: St.Louis
Posts: 5,036
My Skimz took about 2-3 weeks to break in


__________________
Dave.

"I have learned all kinds of things from my many mistakes. The one thing I never learn is to stop making them." --Nicomo Cosca.

Current Tank Info: 225 mixed w/ 225 sump 550 lbs live rock,3x MarinePure ceramic blocks,Skimz SM201,Geo 618 CR,Vectra L1,DOS automatic water changes,3x 250w MH w/ 4x actinic T5,All ran by Apex thru Fusion.--57 community tank w/ OR T-247,120 nem tank.
kegogut is offline   Reply With Quote
Old 07/21/2015, 10:59 AM   #112
ericarenee
Registered Member
 
ericarenee's Avatar
 
Join Date: Sep 2013
Location: Louisville Kentucky
Posts: 3,110
Quote:
Originally Posted by kegogut View Post
My Skimz took about 2-3 weeks to break in
Same here.. I thought it was sooner but i realized when it was finally there . I Had to keep adjusting until this point..Now it produces thick black slimey STINKY Smelly gross mess...

I never had any air bubble issues at all..


ericarenee is offline   Reply With Quote
Old 07/24/2015, 10:55 AM   #113
swiftvision
Registered Member
 
swiftvision's Avatar
 
Join Date: Dec 2004
Location: Portland, OR
Posts: 174
Are people still having problems with these?


__________________
100 Gal Cube Reef
8 Gal Nano Reef

Current Tank Info: 8 Gallon Nano Reef and custom 100G cube reef
swiftvision is offline   Reply With Quote
Old 07/24/2015, 11:01 AM   #114
kegogut
Registered Member
 
kegogut's Avatar
 
Join Date: Oct 2012
Location: St.Louis
Posts: 5,036
Quote:
Originally Posted by swiftvision View Post
Are people still having problems with these?
Ive never had problems with mine.


__________________
Dave.

"I have learned all kinds of things from my many mistakes. The one thing I never learn is to stop making them." --Nicomo Cosca.

Current Tank Info: 225 mixed w/ 225 sump 550 lbs live rock,3x MarinePure ceramic blocks,Skimz SM201,Geo 618 CR,Vectra L1,DOS automatic water changes,3x 250w MH w/ 4x actinic T5,All ran by Apex thru Fusion.--57 community tank w/ OR T-247,120 nem tank.
kegogut is offline   Reply With Quote
Old 07/24/2015, 09:08 PM   #115
Reeftub
Registered Member
 
Reeftub's Avatar
 
Join Date: Dec 2013
Posts: 380
No problems here either


Reeftub is offline   Reply With Quote
Old 08/01/2015, 01:16 AM   #116
DOGGIE750
Registered Member
 
DOGGIE750's Avatar
 
Join Date: Jan 2005
Location: BAY AREA CALIFORNIA
Posts: 279
Got me a SKIMZ SM 252 MONZTER E-SERIES - EXTERNAL PROTEIN SKIMMER for my 400gal, break in --In Progress. Looks like a beast, we'll see.


__________________
GIXXER RULES!!!!

Current Tank Info: 400reef (wip), 120fowlr (tentative), 100sump (done)...all in the making. Feature by EOY2015
DOGGIE750 is offline   Reply With Quote
Old 08/23/2015, 05:45 PM   #117
Eel-byte
Premium Member
 
Eel-byte's Avatar
 
Join Date: May 2004
Location: Duluth, Mn
Posts: 1,531
I just got the sm163, having issues with the instructions. I have the skimmer in 9" of water. I cannot close the basics far enough to bring the water level to wear it says it should be on the initial break-in period. Also I cannot find instructions on the different rpm settings.

Thanks


Eel-byte is offline   Reply With Quote
Old 08/23/2015, 06:24 PM   #118
ericarenee
Registered Member
 
ericarenee's Avatar
 
Join Date: Sep 2013
Location: Louisville Kentucky
Posts: 3,110
Quote:
Originally Posted by Eel-byte View Post
I just got the sm163, having issues with the instructions. I have the skimmer in 9" of water. I cannot close the basics far enough to bring the water level to wear it says it should be on the initial break-in period. Also I cannot find instructions on the different rpm settings.

Thanks

You should set the air screw in the silencer assembly all the way closed then open it about 3/4 a turn... Open the gate valve all the way up..

Let the skimmer settle for a hour..
Then slowly close the gate until the water reached the area where the Collection cup attaches..
Wait a while again for it to settle... Then slowly close the air very slight turns
Wait.
turn
wait.
Do this until the bubbles are just below the bottom of the collection cup.. Then wait 3-4 days and adjust..
check it often as you may have to start adjusting more at any time.

This is how i set mine up..

Closing the AIR Raises the bubbles.. Closing the gate raises the water level.

Opening the The air lowers the Bubbles. Opening the gate lowers the water level...


__________________
240+G Mixed BB Reef tank.. 350 G Marine Pond. And the expensive stuff that runs it.
Chic's are for Chic's You silly men Go Fishing or something...

Current Tank Info: 240= gal Reef /550 Gallon Saltwater pond 72 G Bay front Tropical aquarium
ericarenee is offline   Reply With Quote
Old 08/23/2015, 07:43 PM   #119
icebrg5
Registered Member
 
Join Date: Apr 2014
Posts: 169
Have had my sn143 for about 2 weeks now and its dialed in for the most part. Took a good week and a half of small daily adjustments to get it where i wanted it but its pulling some dark nasty stuff now.

Only problem I am having now is the refugium light is causing algae to grow inside the skimmer body. I'm thinking of getting a black silicon pot holder and wrapping it around the body to block out any light from getting inside the skimmer body.


__________________
Using Tapatalk
icebrg5 is offline   Reply With Quote
Old 08/25/2015, 08:19 AM   #120
jake2045
Registered Member
 
jake2045's Avatar
 
Join Date: Apr 2004
Location: Virginia Beach
Posts: 890
Ok I have the sn143 and I pull alot of wet skimmate, I empty the collection cup ever two days but would like it to be drier. I tried the close the air valve then open it 3/4 turn and adjusting the gate valve for water height to just under the contention of the cup still wet. Has anyone run there on say 5 pump power? MI ro bubble are still a problem for me also. Love the skimmer super quite


__________________
"He is your friend, your partner, your defender, your dog. He will be yours, faithful and true, to the last beat of his heart. You owe it to him to be worthy of such devotion"

Current Tank Info: 75 gallon glass box filled with money
jake2045 is offline   Reply With Quote
Old 08/26/2015, 11:46 AM   #121
Eel-byte
Premium Member
 
Eel-byte's Avatar
 
Join Date: May 2004
Location: Duluth, Mn
Posts: 1,531
Quote:
Originally Posted by ericarenee View Post
You should set the air screw in the silencer assembly all the way closed then open it about 3/4 a turn... Open the gate valve all the way up..

Let the skimmer settle for a hour..
Then slowly close the gate until the water reached the area where the Collection cup attaches..
Wait a while again for it to settle... Then slowly close the air very slight turns
Wait.
turn
wait.
Do this until the bubbles are just below the bottom of the collection cup.. Then wait 3-4 days and adjust..
check it often as you may have to start adjusting more at any time.

This is how i set mine up..

Closing the AIR Raises the bubbles.. Closing the gate raises the water level.

Opening the The air lowers the Bubbles. Opening the gate lowers the water level...
Run the pump at full speed?


Eel-byte is offline   Reply With Quote
Old 09/19/2015, 10:25 PM   #122
Cabo2008
Registered Member
 
Join Date: Dec 2008
Location: Maryland
Posts: 267
Well, just thought I'd chime in.

Just got home from a weeks vacation to see my skimmer (SN123) NOT skimming. I'm going to take it apart in the morning, but I have a feeling my pump or impeller is shot.


__________________
Aqueon 40 Breeder, DIY Stand, RO Varios-6 Return Plumbed to Manifold, Aquatic Life T5/LED fixture w/ ReefBrite XHO's, Deltec SC1351 Skimmer, Apex controller w/ Several Modules, Jebao OW-25's
Cabo2008 is offline   Reply With Quote
Old 09/19/2015, 10:32 PM   #123
Reeftub
Registered Member
 
Reeftub's Avatar
 
Join Date: Dec 2013
Posts: 380
How long have you had it and is it dc pump?


Reeftub is offline   Reply With Quote
Old 09/22/2015, 06:36 PM   #124
DamonG
Registered Member
 
DamonG's Avatar
 
Join Date: Mar 2012
Posts: 927
SM251 internal.. It's been running great so far!


Attached Images
File Type: jpg uploadfromtaptalk1442964892887.jpg (48.9 KB, 85 views)
File Type: jpg uploadfromtaptalk1442964946510.jpg (49.7 KB, 75 views)
DamonG is offline   Reply With Quote
Old 10/06/2015, 02:18 PM   #125
Cabo2008
Registered Member
 
Join Date: Dec 2008
Location: Maryland
Posts: 267
Quote:
Originally Posted by Reeftub View Post
How long have you had it and is it dc pump?
Sorry, not sure how I missed your question, guess I need to open my eyes a little better...lol

Anyway, I've had it since July. I ended up taking it apart and giving the pump/impeller a vinegar bath. After cleaning, I reassembled and tried to fire it up in a bucket of RO/DI (wasn't going to re-install it in the sump yet). The impeller still didn't move but the controller was lighting up.

Sent it all over to Aquacave, they "repaired" it and sent it back. I tested it, and now it works like a champ again. They didn't tell me what was wrong with it so I sent them a note asking about it. They replied stating that the impeller was seized in the pump from build up and that I should clean the pump in vinegar/water every 2-3 months.

While I agree with the cleaning schedule, it doesn't make sense as I did clean it prior to opening a ticket with them and it didn't help. So I don't know, I guess I'll just have to wait and see.


__________________
Aqueon 40 Breeder, DIY Stand, RO Varios-6 Return Plumbed to Manifold, Aquatic Life T5/LED fixture w/ ReefBrite XHO's, Deltec SC1351 Skimmer, Apex controller w/ Several Modules, Jebao OW-25's
Cabo2008 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

Similar Threads
thread Thread Starter Forum Replies Last Post
DIY Skimmer Club Vegas. Do It Yourself 76 06/06/2012 01:13 AM
SWC Extreme Cone Skimmer Club mike810 Lighting, Filtration & Other Equipment 678 08/12/2010 07:51 PM
Jackson Area Reef Club techdiver Tennessee Reefers 2 06/06/2010 06:39 PM
Southeast GA Reef Club New club site segreefclub Announcements 1 05/13/2010 01:50 AM


All times are GMT -6. The time now is 02:49 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.