Reef Central Online Community
Premium Aquatics

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Lighting, Filtration & Other Equipment
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 08/26/2014, 07:00 AM   #1
Mbelanger
Registered Member
 
Join Date: Sep 2013
Posts: 49
Seagel + Phosban reactor 150

Alright so kind of a simple question.. first time using the media reactor and I've been using Seagel just because it made sense to me since it was using the two same media that worked out great for me in my little biocube.. Anyways so I started by using a pico 100 pump to run the reactor... I was getting very little movement and I was worried it wasn't enough flow through it... So then I upgraded to Pico200 and obviously there is a little more flow but it is still just bubbling the surface of the media.. The phosban and carbon do not seem to really tumble and "rotate" if you will inside the reactor... The top layer of carbon kind of boils over and I've noticed that the phosban kind of settings to the bottom with time. I understand one is denser than the other and people say you want it to just barely tumble in there but do I want the phosban to be moving more than it is??


Mbelanger is offline   Reply With Quote
Old 08/26/2014, 07:06 AM   #2
Mbelanger
Registered Member
 
Join Date: Sep 2013
Posts: 49
So looking at 0:50 here https://www.youtube.com/watch?v=zMx4HOsG3Rc
That looks like a good flow for the pellets but mine def do not move like that... So Do I want movement like that or just how it is running now?

They say a picture is worth a thousand words.. So here's a quick video of what mine looks like

https://www.youtube.com/watch?v=JNhx...J6HOz5xlrcGm9A


Mbelanger is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 12:10 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2020 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.