Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > The Reef Chemistry Forum
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 03/29/2017, 11:48 PM   #51
Toby_Kourtney
Registered Member
 
Join Date: Feb 2014
Location: Minot ND
Posts: 261
So Here's an update. I was dosing .08 ppm of po4 and .64 ppm of no3 daily for about 10 days I was getting good growth out of corals and much better color then in the past. But for some reason I thought I'd try out some pohls xtra I had lying around. I dosed 1 ml a day and after 2 days cyano started to show up everywhere. I'm not knocking pohls because I've used it other tanks I've had with good results but for some reason it threw my nutrients way out of whack. Who knows what in the pohls caused it because they don't advertise their ingredients.


Toby_Kourtney is offline   Reply With Quote
Old 03/30/2017, 12:27 AM   #52
bertoni
RC Mod
 
Join Date: Mar 2002
Location: Mountain View, CA, USA
Posts: 87,273
I'm glad you got some growth for a while. Hopefully, the cyanobacteria will fade away soon.


__________________
Jonathan Bertoni
bertoni is online now   Reply With Quote
Old 03/30/2017, 04:20 PM   #53
scar79
Registered Member
 
scar79's Avatar
 
Join Date: Dec 2005
Location: Southwestern CT
Posts: 537
Quote:
Originally Posted by scar79 View Post
Keep this thread going Toby! I did some experimenting with nitrate dosing and definitely noticed immediate improvements in the richness of color in my corals. I eventually stopped dosing and took a 2 month water change hiatus and my hair algae (present before I started dosing nitrate) got out of hand. Experimenting with a chaeto reactor now, and may revisit nitrate dosing once the hair algae is gone.


Replying to my own post and kudos for continuing to update this thread!

Feb 12 - Reactor set up, nitrate undetectable, phosphate 0.10


Feb 18 - Major progress (with the help of a PB and Yellow/Scopas tang). Nitrate up to 1ppm, PO4 down to .05


March 1 - Nitrate continually maintained at 1-2ppm


March 24 - still 1-2ppm


This piece (Myagi Tort) hasn't reacted as well to nitrate dosing in terms of color, but this photo series shows just how quickly and effectively my hair algae was dispatched while actively dosing nutrients. I haven't tested phosphate since Feb 18th.. maybe I should do that!



Last edited by scar79; 03/30/2017 at 04:28 PM.
scar79 is offline   Reply With Quote
Old 03/30/2017, 04:24 PM   #54
bif24701
Registered Member
 
bif24701's Avatar
 
Join Date: Jan 2011
Location: Florida, FWB
Posts: 3,428
Quote:
Originally Posted by scar79 View Post
Replying to my own post and kudos for continuing to update this thread!

Feb 12


Feb 18


March 1


March 24


It's working


Sent from my iPhone using Tapatalk


__________________
180 Mixed Reef
SRO-5000 Skimmer
Neptune APEX Gold
Kessil AP700/ MP60+6105
Kalk+2 part/ Cheato Fuge

Current Tank Info: 180 SPS Dominant
bif24701 is offline   Reply With Quote
Old 03/30/2017, 04:42 PM   #55
scar79
Registered Member
 
scar79's Avatar
 
Join Date: Dec 2005
Location: Southwestern CT
Posts: 537
Feb 12


March 24


Feb 15


March 24


Feb 10


Feb 27 (it got knocked so the orientation changed


March 24



scar79 is offline   Reply With Quote
Old 03/30/2017, 10:14 PM   #56
bertoni
RC Mod
 
Join Date: Mar 2002
Location: Mountain View, CA, USA
Posts: 87,273
Looks like great progress!


__________________
Jonathan Bertoni
bertoni is online now   Reply With Quote
Old 03/31/2017, 12:11 AM   #57
Toby_Kourtney
Registered Member
 
Join Date: Feb 2014
Location: Minot ND
Posts: 261
Quote:
Originally Posted by scar79 View Post
Replying to my own post and kudos for continuing to update this thread!

Feb 12 - Reactor set up, nitrate undetectable, phosphate 0.10


Feb 18 - Major progress (with the help of a PB and Yellow/Scopas tang). Nitrate up to 1ppm, PO4 down to .05


March 1 - Nitrate continually maintained at 1-2ppm


March 24 - still 1-2ppm


This piece (Myagi Tort) hasn't reacted as well to nitrate dosing in terms of color, but this photo series shows just how quickly and effectively my hair algae was dispatched while actively dosing nutrients. I haven't tested phosphate since Feb 18th.. maybe I should do that!
I had the same results when dosing .08 phosphates and .64 ppm nitrate my hair algae vanished. I think algae has more to do with a nutrient imbalance then having excess. I guess when I dosed pohls it threw off my tanks natural balance. I started a 3 day black out today and will start over with the dosing as soon as Sunday rolls around. I did get a few new sps so we'll see how they react to the dosing.


Toby_Kourtney is offline   Reply With Quote
Old 04/04/2017, 11:59 AM   #58
Toby_Kourtney
Registered Member
 
Join Date: Feb 2014
Location: Minot ND
Posts: 261
I think i may have dinos and id'd it improperly as cyano. The 3 day blackout did nothing and chemiclean also didnt work. I tested my nitrates and phosphates today and got 4 ppm nitrates and 0.00 phosphates. Is it possible that having unbalanced nutrients is causing the dinos? I raised my phosphates to .1 to see if it changes anything.


Toby_Kourtney is offline   Reply With Quote
Old 04/04/2017, 05:46 PM   #59
bertoni
RC Mod
 
Join Date: Mar 2002
Location: Mountain View, CA, USA
Posts: 87,273
I don't think unbalanced nutrients technically makes sense, but adding nutrients can change the organisms that do well in the environment. Adding a bit of phosphate might help, and it should be easy to try. Food-grade sodium triphosphate is cheap on Amazon.


__________________
Jonathan Bertoni
bertoni is online now   Reply With Quote
Old 04/04/2017, 06:30 PM   #60
Toby_Kourtney
Registered Member
 
Join Date: Feb 2014
Location: Minot ND
Posts: 261
It's worth a shot. Or maybe I just have wait it out. I'm starting peroxide also just at 1 ml per 10 gallons just to cover all my bases.


Toby_Kourtney is offline   Reply With Quote
Old 04/05/2017, 12:09 PM   #61
Toby_Kourtney
Registered Member
 
Join Date: Feb 2014
Location: Minot ND
Posts: 261
I'm starting back with daily dosing of .05 po4 and .4 ppm of no3. I dosed .1 ppm p04 yesterday and this morning my coral had way better color and polyp extension. I'll continue with the dosing unless dinos get worse. Today nitrates are 4 ppm and po4 is 0.02 before dosing.


Toby_Kourtney is offline   Reply With Quote
Old 04/05/2017, 04:04 PM   #62
bertoni
RC Mod
 
Join Date: Mar 2002
Location: Mountain View, CA, USA
Posts: 87,273
That's interesting. Please keep us posted!


__________________
Jonathan Bertoni
bertoni is online now   Reply With Quote
Old 04/06/2017, 06:09 PM   #63
Toby_Kourtney
Registered Member
 
Join Date: Feb 2014
Location: Minot ND
Posts: 261
Dinos are gone for the most part with the exception of on my birdsnest. Nitrates at 4 ppm phosphates .1. I accidentally bleached a frogspawn after a 3 day black out to kill the dinos so I'm having to reacclimate everything.


Toby_Kourtney is offline   Reply With Quote
Old 04/07/2017, 12:21 PM   #64
bertoni
RC Mod
 
Join Date: Mar 2002
Location: Mountain View, CA, USA
Posts: 87,273
Hmm, hopefully, the frogspawn will recover. Making sure it gets a bit of food might help. Of course, it might already be dining well.


__________________
Jonathan Bertoni
bertoni is online now   Reply With Quote
Old 04/07/2017, 01:10 PM   #65
Toby_Kourtney
Registered Member
 
Join Date: Feb 2014
Location: Minot ND
Posts: 261
It's polyps are still all the way extended and it's still eating it's just almost white now. I raised the the light to 13" awl. I'm going to lower the light 1/10 inch per day til I get down to 10" awl. I'm going to have to trim the dead tips of the birdnest that the dinos killed but I'm going to wait til the dinos are completely eradicated. On a side note I just switched all my wavermakers from hydor to all ecotech.


Toby_Kourtney is offline   Reply With Quote
Old 04/12/2017, 11:26 AM   #66
Toby_Kourtney
Registered Member
 
Join Date: Feb 2014
Location: Minot ND
Posts: 261
FTS w/no3 at 4ppm and po4 at .1. I moved the frogspawn and montis down near the sandbed.



Toby_Kourtney is offline   Reply With Quote
Old 04/12/2017, 06:36 PM   #67
bertoni
RC Mod
 
Join Date: Mar 2002
Location: Mountain View, CA, USA
Posts: 87,273
So far, so good, I think.


__________________
Jonathan Bertoni
bertoni is online now   Reply With Quote
Old 04/12/2017, 08:18 PM   #68
bif24701
Registered Member
 
bif24701's Avatar
 
Join Date: Jan 2011
Location: Florida, FWB
Posts: 3,428
Quote:
Originally Posted by Toby_Kourtney View Post
FTS w/no3 at 4ppm and po4 at .1. I moved the frogspawn and montis down near the sandbed.


What's your intensity of the lighting like? Duration/bulbs/PAR/ what ever information you have. Thank you


Sent from my iPhone using Tapatalk


__________________
180 Mixed Reef
SRO-5000 Skimmer
Neptune APEX Gold
Kessil AP700/ MP60+6105
Kalk+2 part/ Cheato Fuge

Current Tank Info: 180 SPS Dominant
bif24701 is offline   Reply With Quote
Old 04/12/2017, 09:38 PM   #69
Toby_Kourtney
Registered Member
 
Join Date: Feb 2014
Location: Minot ND
Posts: 261
Quote:
Originally Posted by bif24701 View Post
What's your intensity of the lighting like? Duration/bulbs/PAR/ what ever information you have. Thank you


Sent from my iPhone using Tapatalk
6x80 ati sunpower with bulbs form front to back
Blue+
Coral+
Actinic
Purple +
Blue +
Geissman tropic
The coral + and blue + are on from 1000-1800. All other bulbs from 1200-1600.
The lights are currently at 11 inches so I don't know the par. But at 8 inches I was getting 400 par at the top of the highest left rock and around 200 par at the sandbed. I did a black out for 3 days and didn't think I would have to reacclimate coral but I ended up bleaching a few things so I had to raise the light back up.


Toby_Kourtney is offline   Reply With Quote
Old 04/16/2017, 02:44 PM   #70
Toby_Kourtney
Registered Member
 
Join Date: Feb 2014
Location: Minot ND
Posts: 261
After doing a few weeks of reading about the benefits of running elevated alk in a high nutrient reef tank I think I'm going to give it a shot. My alk is currently at 8 dkh. I'm going to raise it to 11 dkh over the next 2 weeks and see how much my calcium uptake increases.


Toby_Kourtney is offline   Reply With Quote
Old 04/16/2017, 06:32 PM   #71
bif24701
Registered Member
 
bif24701's Avatar
 
Join Date: Jan 2011
Location: Florida, FWB
Posts: 3,428
Quote:
Originally Posted by Toby_Kourtney View Post
After doing a few weeks of reading about the benefits of running elevated alk in a high nutrient reef tank I think I'm going to give it a shot. My alk is currently at 8 dkh. I'm going to raise it to 11 dkh over the next 2 weeks and see how much my calcium uptake increases.


Watch for precipitation on your heaters and pumps, the sand bed too can become hard. I keep mine a safe 10.5-10.6 so that doesn't happen to me,,,,,,,,,,,,,,again.


Sent from my iPhone using Tapatalk


__________________
180 Mixed Reef
SRO-5000 Skimmer
Neptune APEX Gold
Kessil AP700/ MP60+6105
Kalk+2 part/ Cheato Fuge

Current Tank Info: 180 SPS Dominant
bif24701 is offline   Reply With Quote
Old 04/16/2017, 08:08 PM   #72
Lsufan
Registered Member
 
Join Date: Nov 2013
Location: Baton Rouge
Posts: 1,406
I'm following your thread because I have been thinking about dosing no3 for a while now because I have never tested anything but zero on my salifert nitrate kit. I register a little po4 on my Hanna ulr, it's usually between 0 & .01 with the highest reading being .02. All my coral do ok & grow but I think they could have better color, polyp extension & grow a little faster. I do have some hair algea in the tank so I know there has to be some nutrients but I even tested 0 on nitrates before any hair algea popped up. I used to only get a 0 reading on po4 & the hair algea started showing up about the same time a little po4 started to register on the test.

Anyways I'm no expert, I'm sure someone else will chime in on the subject but I would be careful raising your alk & if u decide to do it very slowly. Even though your dosing no3 & po4 I would still consider your tank a low nutrient tank. I'm not sure what is really considered low or high nutrients but personally I consider anything less then about 10 ppm no3 & .1 po4 to be low nutrients.


Lsufan is offline   Reply With Quote
Old 04/16/2017, 10:32 PM   #73
Toby_Kourtney
Registered Member
 
Join Date: Feb 2014
Location: Minot ND
Posts: 261
I'll raise it to 10 dkh then and give it a month and see how everything reacts. Thanks for the advice.


Toby_Kourtney is offline   Reply With Quote
Old 04/17/2017, 03:53 PM   #74
Toby_Kourtney
Registered Member
 
Join Date: Feb 2014
Location: Minot ND
Posts: 261
Alk is at 10.3 dkh (I overshot a little bit) I had to raise my calcium dosing my 2 ml but that's probably from lowering my lights an inch. I'll leave it alone for a week and check levels this weekend. Phosphates at .15 and nitrates >4 ppm and everything is looking great.


Toby_Kourtney is offline   Reply With Quote
Old 04/20/2017, 01:38 AM   #75
Toby_Kourtney
Registered Member
 
Join Date: Feb 2014
Location: Minot ND
Posts: 261
So after checking today my calcium has dropped from 420 to 400 and alk was back at 8 dkh. I'll slowly bring it back up to 10 dkh and up my dosing pump from dosing 12 ml daily to 15 ml for alk and raise calcium from 15 ml to 18 and retest in a few days.


Toby_Kourtney is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 08:27 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.