Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Sponsor Forums > Royal Exclusiv / Bubble King
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 10/10/2017, 11:59 AM   #1
neiltus
Registered Member
 
neiltus's Avatar
 
Join Date: Jul 2016
Posts: 467
Question on MBK 160 after cleaning

Just disassembled and cleaned the 160...when I start it it only fills about to 3" below the water limit mark no matter how I adjust the water level with the pipe, is this just normal due to run in from a clean skimmer?


__________________
Build Thread

http://www.reefcentral.com/forums/showthread.php?t=2592260
neiltus is offline   Reply With Quote
Old 10/10/2017, 12:04 PM   #2
slief
RC Sponsor

 
slief's Avatar
 
Join Date: Sep 2009
Location: Simi Valley, Ca
Posts: 12,361
Quote:
Originally Posted by neiltus View Post
Just disassembled and cleaned the 160...when I start it it only fills about to 3" below the water limit mark no matter how I adjust the water level with the pipe, is this just normal due to run in from a clean skimmer?
Yep. Completely normal and to be expected. Cleaning the skimmer body results in the skimmer needing to break in again. The freshly cleaned skimmer wonít foam fractionated properly which in part is why the level hasnít risen up like normal. Also, depending on what you cleaned it with, that too can have an impact on the surface tension of the water. I usually suggest using diluted vinegar followed by a rinse as that will generally result in the skimmer settling back in the quickest. Cleaning the skimmer and monkeying around in the sump also changes the surface tension of the water which will impact the level inside the skimmer and the foam fractioning. Give it some time and it will settle back down. It could take several hours or a few days. Every system is different.

I would setting the wedge pipe back to where you had it or even open a bit more than normal until the skimmer settles back down and is partway into the break in process. Then make your adjustments in a few days so you avoid an accidental overflow as a result of having the wedge closed too much when the skimmer starts generating proper foam again.


__________________
Director Customer Support Royal Exclusiv USA
For All Royal Exclusiv & Bubble King questions please refer to our Sponsor forum: http://www.reefcentral.com/forums/fo...play.php?f=745

Current Tank Info: 480G display mixed reef, 90G sump, 90G refugium, 60G display refugium. Check out my build thread: http://www.reefcentral.com/forums/showthread.php?t=1783476

Last edited by slief; 10/10/2017 at 12:13 PM.
slief is offline   Reply With Quote
Old 10/10/2017, 12:28 PM   #3
neiltus
Registered Member
 
neiltus's Avatar
 
Join Date: Jul 2016
Posts: 467
Thanks!

Been awhile since I broke it down and cleaned it, just used white vinegar and water with scrubbing and rinsed with RO.


__________________
Build Thread

http://www.reefcentral.com/forums/showthread.php?t=2592260
neiltus is offline   Reply With Quote
Old 10/10/2017, 12:32 PM   #4
slief
RC Sponsor

 
slief's Avatar
 
Join Date: Sep 2009
Location: Simi Valley, Ca
Posts: 12,361
Quote:
Originally Posted by neiltus View Post
Thanks!

Been awhile since I broke it down and cleaned it, just used white vinegar and water with scrubbing and rinsed with RO.
Youíre welcome. Between cleaning the skimmer and cleaning the pump, you are essentially starting all over with breakin so with a bit of time, it will be back to normal.


__________________
Director Customer Support Royal Exclusiv USA
For All Royal Exclusiv & Bubble King questions please refer to our Sponsor forum: http://www.reefcentral.com/forums/fo...play.php?f=745

Current Tank Info: 480G display mixed reef, 90G sump, 90G refugium, 60G display refugium. Check out my build thread: http://www.reefcentral.com/forums/showthread.php?t=1783476
slief is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 03:10 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014