Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > Special Interest Group (SIG) Forums > Large Reef Tanks
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 10/24/2017, 05:20 PM   #1
alanbetiger
Registered Member
 
Join Date: Oct 2017
Location: Aubrey, TX USA
Posts: 28
Alan's Simplistic 350 gallon

I'm new to this forum. I had some trouble uploading photos, they kept being upside down for some reason, my bad.



I've had my 350 gallon I set up July 2016. Previously I had had a 190 gallon reef plumbed with a 100 gallon predator tank at the old house with a shared 100 gallon sump. When we moved my wife said I could get a bigger tank as long as everything stayed under the canopy/stand or in the garage. So I moved my stock from the old tanks but started new with equipment.
The display is 96"long x 30" wide x 28" tall.
60lbs of Dry rock and 130 lbs of sand/crushed coral
Two Mag 9.5s for returns, and two Koralia 1050s in the tank for flow.
I have two sumps, one is 100 gallons and the other about 30 gallons. I have a central overflow with two drains. One drain goes into the smaller sump as refugium and then cascades down into the larger sump. The other drain goes through the protein skimmer and then into the bigger sump.
Lighting is a mixture of Steve'sLEDs and Current USA Marine.
By simplistic I mean I don't have a controller and I literally only have two timers for the whole tank. One timer is to turn on/off my aqualifter every 15 min so it doesn't get stuck as ATO. The other timer is for alternating the lights of the display and sump.
Right after everything settled July 2017



alanbetiger is offline   Reply With Quote
Old 10/24/2017, 05:23 PM   #2
alanbetiger
Registered Member
 
Join Date: Oct 2017
Location: Aubrey, TX USA
Posts: 28
My little sump picture refused to load but it to the right and there are PVC elbows that allow it to cascade down into the big sump


My amazing control panel haha. Everything is plugged into a GFCI wall plug and like I said I just have two timers. Under the plugs is ATO



alanbetiger is offline   Reply With Quote
Old 10/24/2017, 05:29 PM   #3
alanbetiger
Registered Member
 
Join Date: Oct 2017
Location: Aubrey, TX USA
Posts: 28
In the garage I have my mixing station. Originally I had two plumbed Brute trashcans plumbed together for saltwater. THe rectangle in the back is RODI water. We had sink/plumbing installed in the garage so I use a WaterPython for water changes which is the top hose on the right. Middle hose is for RODI water and the bottom hose is for fresh saltwater. Everything is gravity fed to the tank and there are no pumps. Simple (On other forums I was asked why I kept gasoline by my fishtank stuff but those were for RODI and Saltwater on my seahorse tank I had set up not gasoline)

After about 6 months I wanted to upgrade my mixing station so bought a 100 gallon tank and raised it higher so waterchanges would go faster. I typically do about 70 gallons weekly



alanbetiger is offline   Reply With Quote
Old 10/24/2017, 05:30 PM   #4
alanbetiger
Registered Member
 
Join Date: Oct 2017
Location: Aubrey, TX USA
Posts: 28
July 2017



alanbetiger is offline   Reply With Quote
Old 11/10/2017, 11:20 PM   #5
alanbetiger
Registered Member
 
Join Date: Oct 2017
Location: Aubrey, TX USA
Posts: 28

A lot has happened since the last posts. I️ has these three corals close to each other and I️ assumes that one might kill the others eventually. Unfortunately the all killed each other and set off a snowball affect that messed up my alkalinity causing LPS to melt. Plus “life happening” which set back my water change schedules. Over a three period my tank turned from multiple thriving SPS and LPS got decimated. Now I️ have a thrive green algae farm haha
But I️ got my parameters back on track and have a sea hare on duty now


alanbetiger is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 10:53 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright ©1999-2014