Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > Reef Discussion
Register Blogs FAQ Calendar Mark Forums Read

Notices

Reply
Thread Tools
Old 11/11/2017, 03:12 PM   #1
Potsy
Registered Member
 
Join Date: Jun 2001
Location: Kinnelon, NJ
Posts: 1,804
Phoenix 14k de bulbs and LuXcore ballasts

I'm now putting my metal halide pendants back into service over a 75 gallon reef. I'm using two phoenix double-ended 250w bulbs with magnetic ansi m80 ballasts. When the ballasts eventually have to be replaced I know it will be next to impossible to find another pair of m80s.

How do phoenix bulbs look when powered by luXcore select a watt ballasts on the hqi setting? Does one still get the crisp white with a hint of blue?


Potsy is offline   Reply With Quote
Old 11/11/2017, 05:11 PM   #2
alton
Registered Member
 
alton's Avatar
 
Join Date: Jan 2005
Location: Zuehl, Texas
Posts: 3,832
It will work fine, maybe a little bluer.


alton is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 07:07 AM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2017 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014