Reef Central Online Community
Blue Zoo Aquatics

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > New to the Hobby
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 02/08/2018, 03:52 PM   #1
j.falk
Registered Member
 
Join Date: May 2017
Posts: 315
Question Mushroom corals no longer opening?

Hello - I need some help with this because I'm stumped on what might be going on in my aquarium. I currently have a 35 gallon tank that only contains different varieties of discosoma mushroom corals.

Three days ago I did a water change like I normally do once every two weeks...same amount of water, same salt mix, same BRS rodi water supply.

After the water change, I looked everything over and noticed that one of my biggest mushrooms had whiteish/milky looking strands coming off of it...it was shriveling up and looking sickly. This has never happened before and I've had this particular mushroom for almost six months now. I figured maybe it was irritated and would snap out of it within a day or two.

The next day the mushroom would not fully open up and every time I would check on it throughout the day it would be in various stages of inflation. First it would look like it would be starting to open and the next time I would check it would be deflating...then the next time inflating, then deflating, etc...this went on all day.

Today the mushroom will not open up at all. It looks really bad and another mushroom (that was a baby of the big one) that was sitting right beside it has started to do the same exact thing. Closed up and looking sickly whereas the past three days it looked like normal. Any ideas on what might be going on? All of my other 20+ mushrooms are fully open and look healthy.

A couple side notes:

- This water change was the first one that I had done AFTER changing out my filter media in the BRS rodi unit. I did let the unit run for an hour as per the instructions and then filled up my mixing container after that.

- I recently replaced the heater in my mixing bucket with a new one and the new one didn't warm the water up as high as the old one when I did the water change. Could the 2 degrees difference in temperature have adversely affected the mushrooms?



Last edited by j.falk; 02/08/2018 at 04:00 PM.
j.falk is offline   Reply With Quote
Old 02/08/2018, 04:02 PM   #2
Phixman
Registered Member
 
Join Date: Jan 2017
Location: Lynnwood, WA
Posts: 165
What are your parameters?

Also, it sounds like the mushroom might be melting, do you have images? Typically when one mushroom begins to melt it can affect nearby mushrooms to do the same.



Last edited by Phixman; 02/08/2018 at 04:07 PM.
Phixman is offline   Reply With Quote
Old 02/09/2018, 09:47 AM   #3
j.falk
Registered Member
 
Join Date: May 2017
Posts: 315
Quote:
Originally Posted by Phixman View Post
Also, it sounds like the mushroom might be melting, do you have images? Typically when one mushroom begins to melt it can affect nearby mushrooms to do the same.
This morning I found both of the affected mushrooms had popped off and were floating around the bottom of the tank. They weren't melting (I've seen that many a time with anemones and other corals) but I went ahead and threw them away before they ended up in one of the power heads.

After that, I did a large water change...we'll see how things go from here.


j.falk is offline   Reply With Quote
Old 02/09/2018, 01:02 PM   #4
Sk8r
RC Mod
 
Sk8r's Avatar
 
Join Date: Feb 2006
Location: Spokane WA
Posts: 33,129
Blog Entries: 55
A loose mushroom can be rubberbanded to a rock and saved. Check your full list of water parameters. Alkalinity might be off. A list is at the top of the forum under 'cycling isn't the end of it.'


__________________
Sk8r

Salinity 1.024-6; alkalinity 8.3-9.3 on KH scale; calcium 420; magnesium 1300, temp 78-80, nitrate .2. Ammonia 0. No filters: lps tank. Alk and cal won't rise if mg is low.

Current Tank Info: 105g AquaVim wedge lps reef: 3 firefish, yellowhead jawfish, yellow watchman, 3 chromis, tailspot/starry blennies, pink margin fairy wrasse, mandarin, kalk, radion pro, gyre, Eshopps s-200 skimmer, basement sump.
Sk8r is offline   Reply With Quote
Old 02/11/2018, 01:44 PM   #5
j.falk
Registered Member
 
Join Date: May 2017
Posts: 315
I ended up doing a massive water change and now everything is looking good again. My mushrooms are all fully open and bigger than I've ever seen them. I think what happened with the two that I tossed were them being exposed to air since they were out of the water as I was changing the water that day...so I moved all of my remaining mushrooms lower in the tank so hopefully this won't happen again.


j.falk is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 10:54 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.