Reef Central Online Community

Home Forum Here you can view your subscribed threads, work with private messages and edit your profile and preferences View New Posts View Today's Posts

Find other members Frequently Asked Questions Search Reefkeeping ...an online magazine for marine aquarists Support our sponsors and mention Reef Central

Go Back   Reef Central Online Community > General Interest Forums > The Reef Chemistry Forum
Register Blogs FAQ Calendar Mark Forums Read

Notices

User Tag List

Reply
Thread Tools
Old 03/04/2018, 08:35 PM   #1
ddckec6972
Registered Member
 
Join Date: Jan 2018
Posts: 107
chaeto not growing

ITS BEEN TWO MONTHS WITH NO GROWTH in my refug. What gives. nitrates and phosphates at about 0. seems odd to strive for low levels of these two nu-truants if they are needed for growth. i have a compact fluorescent and a led light over my refug. on in the evening


ddckec6972 is offline   Reply With Quote
Old 03/04/2018, 08:46 PM   #2
ddckec6972
Registered Member
 
Join Date: Jan 2018
Posts: 107



nicrew specs





ddckec6972 is offline   Reply With Quote
Old 03/04/2018, 08:58 PM   #3
JohnnyHildo
Registered Member
 
JohnnyHildo's Avatar
 
Join Date: Jan 2016
Posts: 666
zero nutrients isn't doing your chaeto any favours. both macro algae and coral need at least trace nutrients to thrive.


__________________
120G Standard - 40G Sump. Apex - DOS - ATI

Current Tank Info: Acros - Zoas - Palys
JohnnyHildo is offline   Reply With Quote
Old 03/04/2018, 09:11 PM   #4
ddckec6972
Registered Member
 
Join Date: Jan 2018
Posts: 107
im thinking a new bulb. heres what i got in the lamp. there are traces of each. 10 MAYBE 20 on the Nitrates and very low phos, Dont remember the last test results. so should i raise the nitrate levels? i strives so hard to get them low according to the advice from this group. was that a mistake? cycle the tank cycle the tank thats all i heard for weeks. nitrates need to be low. they said. its a sign of a cyled tank they said,





Last edited by ddckec6972; 03/04/2018 at 09:25 PM.
ddckec6972 is offline   Reply With Quote
Old 03/05/2018, 02:18 AM   #5
Phixman
Registered Member
 
Join Date: Jan 2017
Location: Lynnwood, WA
Posts: 176
Well, if your phosphates are 0, and the chaeto isn't removing that, then that's probably why. Are you running Carbon? Also, I would take the chaeto out of the the bag and let it float around , maybe it isn't getting enough light, I run my red leds for about 12 hours a day on mine. Also, flow might be too low? I've heard some flow helps.


Phixman is offline   Reply With Quote
Old 03/05/2018, 06:30 AM   #6
ddckec6972
Registered Member
 
Join Date: Jan 2018
Posts: 107
Quote:
Originally Posted by Phixman View Post
Well, if your phosphates are 0, and the chaeto isn't removing that, then that's probably why. Are you running Carbon? Also, I would take the chaeto out of the the bag and let it float around , maybe it isn't getting enough light,.
Im not running carbon, but am running a GFO Reactor, the bag is so that the chaeto does not go everywhere. when i first got it, i floated it with no bag and it SLOWLY separated into a bazillion pieces. and was clogging up everything.so the bag. i was worry about the light to but its still a good solid emerald green color and there are small hair shape pieces of it starting to grow thru the bag. the bag holes are large enough to pull thru 4 stir coffee stir sticks.





Last edited by ddckec6972; 03/05/2018 at 06:39 AM.
ddckec6972 is offline   Reply With Quote
Old 03/05/2018, 06:45 AM   #7
Goldeneagle126
Registered Member
 
Join Date: Feb 2017
Posts: 2
Quote:
Originally Posted by ddckec6972 View Post
ITS BEEN TWO MONTHS WITH NO GROWTH in my refug. What gives. nitrates and phosphates at about 0. seems odd to strive for low levels of these two nu-truants if they are needed for growth. i have a compact fluorescent and a led light over my refug. on in the evening


I not replying about the growth , but the mercury vapour in those bulbs will rot the skin off your body if broken and exposed to it ! Be careful


Sent from my iPhone using Tapatalk


Goldeneagle126 is offline   Reply With Quote
Old 03/05/2018, 07:35 AM   #8
nereefpat
Registered Member
 
nereefpat's Avatar
 
Join Date: Apr 2016
Location: Central Nebraska
Posts: 2,782
Quote:
Originally Posted by ddckec6972 View Post
ITS BEEN TWO MONTHS WITH NO GROWTH in my refug. What gives. nitrates and phosphates at about 0.
It's because nitrates and phosphates are zero, and also because you are running GFO without having high phosphates. I would only use GFO for a phosphate problem.

The goal of chaeto is to reduce N and P, not to grow chaeto.


__________________
Pat

Current Tank Info: 125 in-wall , 40b sump. 6 bulb T5. ASM G2 skimmer. LPS and leathers
nereefpat is online now   Reply With Quote
Old 03/05/2018, 09:10 AM   #9
travisstewart
Registered Member
 
Join Date: Dec 2017
Posts: 6
I have noticed issues with my chaeto growth due to how your sump is designed. Yours looks a lot like mine in that the water does not have to flow through the chaeto are. I have noticed with the new style sumps, water works from one end of sump to the other. All water passing through the chaeto. Giving this a little flow as well. Water in your fuge area looks like it may not be moving out of that chamber so no new nutrient rich water is helping with growth.


Sent from my iPhone using Tapatalk


travisstewart is offline   Reply With Quote
Old 03/05/2018, 09:11 AM   #10
travisstewart
Registered Member
 
Join Date: Dec 2017
Posts: 6
I would also remove from bag and let tumble


Sent from my iPhone using Tapatalk


travisstewart is offline   Reply With Quote
Old 03/05/2018, 10:40 AM   #11
lapin
Registered Member
 
lapin's Avatar
 
Join Date: Aug 2017
Location: Austin
Posts: 611
Quote:
Originally Posted by nereefpat View Post
It's because nitrates and phosphates are zero, and also because you are running GFO without having high phosphates. I would only use GFO for a phosphate problem.

The goal of chaeto is to reduce N and P, not to grow chaeto.
+1 on this. So if you want to grow chaeto get rid of the GFO. Start dosing phyto for your corals and pods. You will see your nitrates and phosphates rise. Then your chaeto will grow like mad.


lapin is offline   Reply With Quote
Old 03/05/2018, 06:25 PM   #12
hegeh
Registered Member
 
Join Date: Apr 2017
Posts: 119
Quote:
Originally Posted by nereefpat View Post
It's because nitrates and phosphates are zero, and also because you are running GFO without having high phosphates. I would only use GFO for a phosphate problem.

The goal of chaeto is to reduce N and P, not to grow chaeto.
+1

My macroalgae has not been growing for months. Then one day my skimmer overflow and the skimmate released into my sump.. poof! My macroalgae grow 200% in one week.. haha so why worry when everything is under control

Sent from my SM-G930F using Tapatalk


hegeh is offline   Reply With Quote
Old 03/05/2018, 07:06 PM   #13
bertoni
RC Mod
 
Join Date: Mar 2002
Location: Mountain View, CA, USA
Posts: 87,272
I'd guess that the alga is limited by light or by the nutrient levels, possibly both. If you want the Chaetomorpha to grow much, then I'd start by increasing the light. I agree that getting rid of the bag might help growth, although some of the Chaetomorpha might get into the display. 13W isn't a lot of light. If that doesn't help, some fertilizer of some sort would help. I'm not sure that it's worth the trouble or cost of adding lights and alga food, though.


__________________
Jonathan Bertoni
bertoni is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -6. The time now is 03:37 PM.


TapaTalk Enabled

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2018 Axivo Inc.
Use of this web site is subject to the terms and conditions described in the user agreement.
Reef CentralTM Reef Central, LLC. Copyright 1999-2014
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.