Reef Central Online Community

Reef Central Online Community (
-   GHL /ProfiLux / Mitras (
-   -   STDL4-4 dead (

Coone 11/28/2021 02:55 PM

STDL4-4 dead

Starting up again my profilux 3 EX after I got it back from service after a failed firmware update.
Uploaded my saved settings again

Now I can't get anything out of my 2 STDL4-4's

they are connected to s1-4 and s5-8 as they were before and they receive power.
On both the led's are doing nothing and have no power on the sockets
Already tried to use other cables, already tried to connect dosing stations to the s-ports to see if these would do anything, already tried to connect only 1 stdl4-4 to the s1-4 and the other stdl4-4 alone to s1-4 port

In GCC the selection for digital powerbars are off
By programic logic some sockets should have power on them @ that moment and already manually placed power on all sockets in GCC

Still nothing happens

Kind of @ the end of options I know what to do
It is a too big coincidence that the 2 stdl4-4's , the 2 s-ports or all my cables break down or not?

Also on the display of the profilux itselve I can only select date&time, location, reminder & dosing.......

Tried again as last option to do a new firwareupdate (have now 6.41) wich gave me a communication error , lucly without negative effects after restart

Member No. 1 11/29/2021 06:56 AM

I sent you a PM

Coone 11/29/2021 09:25 AM


Originally Posted by Member No. 1 (Post 25741773)
I sent you a PM

Thanks, will try that tip

All times are GMT -6. The time now is 11:41 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging v3.3.0 (Pro) - vBulletin Mods & Addons Copyright © 2022 DragonByte Technologies Ltd.