PDA

View Full Version : and now email set up


nezw0001
08/26/2012, 06:35 AM
Guys

Anyone know if I can do the email from a homestead mail account? I tried setting it up and it won't go through.

Here is a screen shot of the diagnostics.

http://dl.dropbox.com/u/49709142/email%20diagnostics.tiff

Here is a screen shot of my network set up screen

http://dl.dropbox.com/u/49709142/network%20set%20up%20email.tiff

I will do a GMX account but the website says try back later.

aquamanic
08/26/2012, 07:12 AM
Enable email authentication and try again (obviously make sure your userid and password are correct for your email account - your 'from' address needs to be your homestead address).

nezw0001
08/26/2012, 05:32 PM
yup tried that and no joy. will try the GMX account.

aquamanic
08/26/2012, 05:44 PM
repost screen shots of the diagnostics and your network page.

Update: looks like this requires SSL which the Apex does not support.

RussM
08/26/2012, 06:20 PM
homesteadmail.com doesn't require SSL/TLS according to their FAQ. What you see is the offer that TLS is available to the sending system.

Please post another diagnostic output screen shot.

nezw0001
08/27/2012, 09:06 AM
Here you go

http://dl.dropbox.com/u/49709142/diagnostic%20screen.tiff

network set up screen

http://dl.dropbox.com/u/49709142/email%20set%20up%20screen.tiff

RussM
08/27/2012, 10:07 AM
Looks like a password error... try re-entering your email password in the Apex.

nezw0001
08/29/2012, 08:22 AM
tried it and no luck. Got an error message from homestead saying my email is blocked due to too many authentication failures. Will contact them to see if I can get it figured out. Will also try GMX account later today.

RussM
08/29/2012, 09:56 AM
Make sure there are no stray spaces before or after the username and password.

nezw0001
09/06/2012, 07:59 PM
Sorry for taking so long to respond but it was a password issue. I ended up having to reset the password on my email account then replug it into the apex and now it works. Thanks for all the help, really appreciate it.

RussM
09/06/2012, 08:46 PM
Were you using a complex password containing special characters (like symbols and/or punctuation, such as [email protected]$$w0rd or c&'3#*%)?

SteveWong
09/06/2012, 11:04 PM
A question: why doesn't Neptune support SSL encryption for the email? Most devices do this day and age, and I was surprised to see this isn't supported on such an otherwise-capable device.

RussM
09/06/2012, 11:54 PM
SSL and TLS are resource hogs. They require a comparatively large amount of code space and use alot of CPU & RAM - resources which can be better utilized in other ways.